IMS Integrations Failing

Avatar

Avatar
Validate 1
Level 1
federicom248053
Level 1

Likes

3 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 1
federicom248053
Level 1

Likes

3 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
federicom248053
Level 1

13-09-2019

Hello,

After the implementations in a PRE-DEV server which is working fine, we did all the same process in the DEV Server. But after checking the configurations with differents people and many times we keep having an error message.

The Steps are:

1) Open ACC Client and connect using Adobe ID

2) Specified credentials (Adobe ID user has Admin Role for the ACC platform in Marketing Cloud)

3) A message with an error appears “Error during IMS authentication”.

Server Build 8984 (7.0.18.10)

Rich Client Build 8977 (7.0.18.10)

Screen Shot 2019-09-13 at 10.07.51.png

Does anyone has face this issue?

Thanks

Replies

Avatar

Avatar
Give Back 5
Employee
ananya_kuthiala
Employee

Likes

58 likes

Total Posts

80 posts

Correct reply

39 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 10
Give Back
Boost 50
View profile

Avatar
Give Back 5
Employee
ananya_kuthiala
Employee

Likes

58 likes

Total Posts

80 posts

Correct reply

39 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 10
Give Back
Boost 50
View profile
ananya_kuthiala
Employee

26-09-2019

Hi @fredericom24805345

Is this the first time you are trying to setup IMS integration ? Did you check the web logs for any additional information you get there regarding this error ?

Usually the issue is with the association mask or product context so its worth checking the external account as well within ACC.

Regards,

Ananya Kuthiala