Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

Unknown device showing in Delivery

abhilashs813504
Level 2
Level 2

abhilashs813504_0-1624631345401.png

The tracking shows unknown for open/click in the deliveries. This is not for all the records. For some of the record it shows device as PC/Phone. Any idea what could be the issue, This is a hybrid based setup so not sure Adobe support can help on it.

 

Thanks!

Adobe Campaign Classic delivery
4 Replies
wodnicki
Community Advisor
Community Advisor

Hi,

 

The logs are recorded by Adobe's tracking servers for hybrid deployments, so would be an Adobe Support issue if they weren't correct.

Is there any info in the other userAgent fields (@browserName, @OSName, etc)?

 

Thanks,

-Jon

LaurentLam
Level 4
Level 4

If I remember correctly the userAgent rules to recognize new devices are updated through the deliverability workflow since 2015 or 2016
If you have issues about, then:
1- be sure that the deliverability workflow is running

2- provide to ACC support all relative information from the nmsUserAgent schema for the line it is not correctly interpreted

3- wait someone from R&D update these rules and be patient

CedricRey
Level 5
Level 5
Hi, I had this too for another client, and didn't have time to get more information with the support about this (had to leave this problem for latter). nms:userAgent had not been updated since long time and didn't find how it is provided (deliverability workflows was running). Very interested about more information !
Sukrity_Wadhwa
Employee
Employee

Hi @abhilashs813504,

Were you able to resolve this query or do you still need more help here? Do let us know.

Thanks!