Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Message center, event is stuck on pending with error retry

Avatar

Level 5

Hello everyone,

 

We create some real time template (ex: bienvenu) and when trying to pend via Postman, the real time are stuck in pending with the retry errors. This may come from the instance execution. Can someone tell me where I can look to solve this issue ?

nlclient_Xn6AEbiPru.png

Feel free to tell me if you want me to share anything.

Thanks in advance.

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

Seems like an MTA issue. Submit a ticket to support to verify that the MTA's are processing requests and sending them through the SMTP.

View solution in original post

6 Replies

Avatar

Community Advisor

Hi @thibaultb473199 ,

 

Login to Execution instance. Then go to Campaign Management --> Deliveries .

You will see  list of events , select the right event and open it. Go to Deliveries tab and check for email address which has given error. You might find some additional error reason over there.

 

Thanks,

Jyoti

Avatar

Level 5

Hello @Jyoti_Yadav thank you for your reply. Unfortunately, I don't find any "delivery" tab as you can see on this screenshot. nlclient_GkKwfrp7iH.png
The issue of this real time is that it's in pending mode and when reach the time of the sending, goes back to pending mode over and over until it reaches 32 errors. I can't see any way of finding any error.
Is there another way to find such error ?
Thanks in advance

Avatar

Employee Advisor

If you make a call through postman or any other tool, you will get some identifier in response.

<SOAP-ENV:Envelope xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:ns="http://xml.apache.org/xml-soap" xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/">
   <SOAP-ENV:Body>
      <urn:PushEventResponse SOAP-ENV:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/" xmlns:urn="urn:nms:rtEvent">
         <plId xsi:type="xsd:long">72057594037935966</plId>
      </urn:PushEventResponse>
   </SOAP-ENV:Body>
</SOAP-ENV:Envelope>

With Adobe support's help, you can check the actual reason for the delivery failure on the execution instance.

 

https://experienceleague.adobe.com/docs/campaign-classic/using/transactional-messaging/processing/ev...


@thibaultb473199 wrote:

Hello @Jyoti_Yadav thank you for your reply. Unfortunately, I don't find any "delivery" tab as you can see on this screenshot. nlclient_GkKwfrp7iH.png
The issue of this real time is that it's in pending mode and when reach the time of the sending, goes back to pending mode over and over until it reaches 32 errors. I can't see any way of finding any error.
Is there another way to find such error ?
Thanks in advance



@thibaultb473199 wrote:

Hello @Jyoti_Yadav thank you for your reply. Unfortunately, I don't find any "delivery" tab as you can see on this screenshot. nlclient_GkKwfrp7iH.png
The issue of this real time is that it's in pending mode and when reach the time of the sending, goes back to pending mode over and over until it reaches 32 errors. I can't see any way of finding any error.
Is there another way to find such error ?
Thanks in advance


 

Avatar

Employee Advisor

Are any delivery templates working? 

If everything is stuck in pending I would look at your typology rules in properties. Its possible its stuck in pending because it can't find it's way out through the MTA. 

Avatar

Level 5

Hello @David_Loyd , right now, any upcoming delivery templates are not working, I share you what I have in my typology rules property.
nlclient_J9Cwx1pdk7.png

Avatar

Correct answer by
Employee Advisor

Seems like an MTA issue. Submit a ticket to support to verify that the MTA's are processing requests and sending them through the SMTP.