Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Problem with variables eVar e Prop

claudio_viggian
Level 2
Level 2

Hello,

we have a problems setting some variables. We manage many websites and we have always used the same SiteCatalyst configuration rules for each country site that we are tracking.

However, for the country UK, the website A, we are not able to find the eVar related to Previous Page Name, Previous Page Type, Previous Site Section, Adobe Visitor ID on any page we are visiting.

While this problem for the Italian website B is not present.

In particular, by analyzing both sites, we found out that on the Italian site the s_ cookies from Adobe are correctly set (please see attached file), while in UK site it does not (please see what is the message on the British site in the attached file).

Can you please help us?

Thank you very much

1 Accepted Solution
TanmayMathur
Correct answer by
Level 10
Level 10

Hi,

Apologies for the delayed response.

Kindly set cookiedomainperiod on fiat.co.uk website, the documentation will help you out - https://marketing.adobe.com/resources/help/en_US/sc/implement/cookiedomainperiods.html

Regards,

TM

View solution in original post

0 Replies
TanmayMathur
Level 10
Level 10

Hi,

Thanks for reaching out. I can't see any attachment in your post, could you please try attaching them again? 

TM

claudio_viggian
Level 2
Level 2

TanmayM wrote...

Hi,

Thanks for reaching out. I can't see any attachment in your post, could you please try attaching them again? 

TM

 

 

claudio_viggian
Level 2
Level 2

TanmayM wrote...

Hi,

Thanks for reaching out. I can't see any attachment in your post, could you please try attaching them again? 

TM

 

 

For UK we don't have the same cookies thet there are in IT. Can it be the problem that we can read in evar19 in UK? How can we solve it?

Thanks

claudio_viggian
Level 2
Level 2

TanmayM wrote...

Hi,

Thanks for reaching out. I can't see any attachment in your post, could you please try attaching them again? 

TM

 

 

TanmayMathur
Correct answer by
Level 10
Level 10

Hi,

Apologies for the delayed response.

Kindly set cookiedomainperiod on fiat.co.uk website, the documentation will help you out - https://marketing.adobe.com/resources/help/en_US/sc/implement/cookiedomainperiods.html

Regards,

TM

claudio_viggian
Level 2
Level 2

TanmayM wrote...

Hi,

Apologies for the delayed response.

Kindly set cookiedomainperiod on fiat.co.uk website, the documentation will help you out - https://marketing.adobe.com/resources/help/en_US/sc/implement/cookiedomainperiods.html

Regards,

TM

 

Thanks for you answer...

But...where do I set cookiedomainperiod?

 

Thank you in advance

TanmayMathur
Level 10
Level 10

You would have to set cookiedomainperiod in the appmeasurement.js file

Thanks!

TM