Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Orders Data coming under unspecified

bindukumari1990
Level 4
Level 4

Hi Team,

All the orders data is coming under unspecified for eVar16 and eVar17. Both these eVars are not merchandising evars  , it have allocation of original value(first) and expires after the visit. Please find the reference image and let me know the cause for the same.

 

Untitled.png

 

1 Accepted Solution
yuhuisg
Correct answer by
Community Advisor
Community Advisor

Is it possible that the majority of your users are entering your sales funnel without going through the page(s) that set eVars 16 and 17?

View solution in original post

8 Replies
yuhuisg
Correct answer by
Community Advisor
Community Advisor

Is it possible that the majority of your users are entering your sales funnel without going through the page(s) that set eVars 16 and 17?

View solution in original post

bindukumari1990
Level 4
Level 4

@yuhuisg, No because when I breakdown it with URL it contain the URLs which has evar16 and evar17, but In purchase rule evar 16 and evar 17 is not set, but here issue is most of prodview is coming maximum under unspecified. Is it possible?

 

If I edit the purchase rule, do you think it will work?

yuhuisg
Community Advisor
Community Advisor
Could it be that eVars 16 and 17 are not being set properly on those pages then?
bindukumari1990
Level 4
Level 4
@yuhuisg, but why prodview is high, I can't understand the reason. Can you help me with that.
yuhuisg
Community Advisor
Community Advisor

prodView gets tracked every time you track a s.products string without any shopping cart events. See https://experienceleague.adobe.com/docs/analytics/components/metrics/product-views.html?lang=en

SachinChandra
Level 1
Level 1

Hi bindukumari1990,

 

First of all please get the correct report suite by app id. 

App id you can get by inspecting element->Network of your website in browser. or you may have SDR where you can find the right report suite with respect to your appid/s.

Once you select the right report suite you may see the right attribution which is as of now falling under unspecified.

jantzen_belliston-Adobe
Community Manager
Community Manager
Do any of the answers below answer your initial question? If so, can you select one of them as the correct answer? If none of the answers already provided answer your question, can you provide additional information to better help the community solve your question?