Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Is my network block my Adobe Launch calls?

Avatar

Level 3

i'm using the clothing geometrix site on my local browser using a test web property i created in Launch.  i'm pretty sure i've set everything up correctly.  i can see the calls and i am using experience debugger and omnibug and i can see things working.  Only problem is the data isn't flowing into my report suite.  i've double checked this.  Is something blocking it?  I'm only using the DEV extension code, but i'm only sending the data to the matching report suite.  i'm not sure where i'm going wrong?

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Check the tracking server, report suite ID, IP filters (Admin > Exclude by IP).

 
Best wishes,
Andrey Osadchuk | Launch Inspector, Analytics Connector, Bookmarks

View solution in original post

0 Replies

Avatar

Correct answer by
Community Advisor

Check the tracking server, report suite ID, IP filters (Admin > Exclude by IP).

 
Best wishes,
Andrey Osadchuk | Launch Inspector, Analytics Connector, Bookmarks

Avatar

Level 3
So i want to include myself here, so i'm assuming i have to to the opt in? Weirdly though when i run the same geometrix page, with the same analytics code onn my personal browser, it still isn't sending the data to the reports suites?

Avatar

Community Advisor

BTW, maybe you are opted out. If your implementation includes ECID, check how it's set up. If it's without, go to the Analytics opt-out page to check your status.

--

Try to run a few tests in Incognito to check whether the captured data will appear in the report suite.

Avatar

Level 3
Hi, i have opted out, and i've also tested myself incognito, and unfortunately still not feeding through. i'm really at a loss. i've liaised with our network team. They have a few urls which they categorised as SSC - not sure what that means. Maybe i need them whitelisted to get the data to pass?

Avatar

Level 3

Thanks, we believe its the proxy server blocking the data coming through.  We are looking to unblock the domain.