Report Builder Add-in Disappeared & Not Loading On Start Up

Avatar

Avatar
Validate 1
Level 1
mogrogan
Level 1

Like

1 like

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
mogrogan
Level 1

Like

1 like

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
mogrogan
Level 1

27-09-2017

hi guys,


Any thoughts on the following problem?

Been using report builder fine for years, opened excel one day and report builder add-in tab is missing. Try usual approach of going options > add-ins and checking if it is disabled, but it says its active, however its definitely not loading at start up. I've tried uninstalling and reinstalling RB to no avail.

had an initial solve by re-installing office (as part of an upgrade),  but its happened again and i'm looking for an alternative solution

Excel version is 2016 - 32 bit - any other Qs let me know.

1312469_pastedImage_0.png

Replies

Avatar

Avatar
Coach
Employee
Gigazelle
Employee

Likes

473 likes

Total Posts

1,947 posts

Correct reply

740 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile

Avatar
Coach
Employee
Gigazelle
Employee

Likes

473 likes

Total Posts

1,947 posts

Correct reply

740 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile
Gigazelle
Employee

23-01-2018

When you reinstalled Report Builder, did you select the option 'for everyone using this computer', or 'only me'? Have you tried reinstalling, selecting the other option?

Additionally, can you double check and make sure that it's the 32-bit version of Office, and not 64-bit? You could also try downloading and installing the other bit version of Report Builder from inside the Analytics UI.

Avatar

Avatar
Give Back
Level 1
jcolgan29
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Give Back
View profile

Avatar
Give Back
Level 1
jcolgan29
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Give Back
View profile
jcolgan29
Level 1

26-03-2018

this just happened for me too. ive tried uninstalling and reinstalling the add-in, excel, all of office -- i cannot get report builder to resurface even though it is both installed and selected as excel add-in

Avatar

Avatar
Validate 1
Level 1
jamest7029278
Level 1

Like

1 like

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
jamest7029278
Level 1

Like

1 like

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
jamest7029278
Level 1

19-06-2018

Has anyone found a solution for this? I am having the same problem

Avatar

Avatar
Boost 1
Level 1
nadia007
Level 1

Likes

2 likes

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
nadia007
Level 1

Likes

2 likes

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Boost 1
View profile
nadia007
Level 1

04-09-2018