Expand my Community achievements bar.

Come join us for our Coffee Break next week on top takeaways from Adobe Summit!
SOLVED

Proofs opening as Read Only

Avatar

Level 4

I've had several users over the last few weeks say when they access a proof through the email notification it opens as READ ONLY.  Anyone else having this issue? 

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hi Justin,

 

It looks like this is a known issue (see known issues in Workfront Proof here) that Adobe is investigating.

 

Best Regards,

Rich. 

View solution in original post

8 Replies

Avatar

Correct answer by
Community Advisor

Hi Justin,

 

It looks like this is a known issue (see known issues in Workfront Proof here) that Adobe is investigating.

 

Best Regards,

Rich. 

Avatar

Level 3

Hi Justin - is this still happening to your users? I have had several users report this issue in our instance and I have an open support ticket but was told "The known issue listed is for the role actually being changed on the Workflow which is not exactly what we are seeing here.". For us, the proof workflow looks fine and proof role looks accurate (Author or Reviewer/Approver) and when I log in as the affected user, I am able to see the decision buttons. But the user is able to produce a screenshot showing me that the proof displays as Read Only for them. They have to log in/log out, close/open browser windows or restart their PC to get the proof to display correctly. It's sporadic and unpredictable. 

Avatar

Level 4

Hi Angie - Yes, in fact I've had to deal with it twice so far today.  I'm in the exact same situation as you, literally everything you said is what I'm having to do for every occurrence.  The only resolution I've found is power cycling whatever computer the user is working on, and after that it shows correctly, but that's obviously not an ideal solution.

Avatar

Community Advisor

Sorry if you've already tried this, but have you had them clear both cache and cookies (or had them do "the Heather" as my former team calls it! LOL)? Generally that's the first thing I have users try if they aren't seeing the same thing I see when I log in as them - and the first thing support will ask me to have them try (so I just start there!)

Avatar

Level 3

Hello, Heather! Yep, that's always our first recommendation and our go-to troubleshooting trick as well. 

Avatar

Level 3

Never heard anything official about it being fixed, but I also haven't heard from my users that they are still experiencing the issue. Hopefully it was a short lived glitch.