Expand my Community achievements bar.

Come join us for our Coffee Break this WEDNESDAY on top takeaways from Adobe Summit!

Proof approval report not showing everything

Avatar

Level 4

I have a report built with wildcards that is supposed to show the user any proof requiring their approval.  I had someone from my web team create a test proof and assign me to it as a R&A but it doesn't show in the report.  I can see it in other reports I use for proof approvals, I got a notification in WF, an email, and it shows in my left side panel in WF home, but not in this proof report and I can't figure out why.  I've included all the wildcards I'm using below and I just can't figure out what I'm missing.  Anyone have any ideas on what I'm missing?

 

EXISTS:1:$$OBJCODE=DOCU

EXISTS:1:ID=FIELD:documentID

EXISTS:1:project:status=CUR

EXISTS:1:project:status_Mod=in

EXISTS:2:$$EXISTSMOD=NOTEXISTS

EXISTS:2:$$OBJCODE=PRFAPL

EXISTS:2:approverDecision=approved

EXISTS:2:approverDecision_Mod=cicontains

EXISTS:2:approverID=

EXISTS:2:documentVersionID=FIELD:ID

isCurrentVersion=true

isCurrentVersion_Mod=eq

proofApprovals:approverID=$$USER.ID

proofApprovals:approverID_Mod=eq

proofDecision=Approved

proofDecision_Mod=cine

proofID_Mod=notblank

3 Replies

Avatar

Community Advisor

you've got a line in there that says "EXISTS:2:approverID=" -- is that intentionally blank or what's usually supposed to go in there?

Avatar

Level 4

That's intentionally blank, didn't know if having my user ID out for everyone to see would be an issue.

Avatar

Community Advisor

usually not, or you could put in something that just says "my user ID would go in this space" so we know it's not blank in your report.

 

regardless... I'm not for sure this is the answer but would you consider taking out the notexists line and changing the cicontains to a cine? Just finding it hard to understand exactly what you don't want to exist when you have two things there you're filtering on.