Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

huijun_suo
Community profile huijun_suo Level 2
Job title here
Location here
8 BADGES
Level 2

Level 2

Learn more
Joined the community 30-05-2017 7:02:16 AM
Offline
Top badges earned by huijun_suo
Customize the badges you want to showcase on your profile
how to create a segment "return visits from organic search" in sitecatalyst 15
Avatar
Give Back 3
Level 2
huijun_suo
Level 2

Likes

2 likes

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
huijun_suo
- Adobe Analytics
Hi, I want to create a new segment on "return visits from organic search" in SC 15. I know how to create a segment on return visits and I saw "organic search" in "pre-configured". But I don't know how to create a new segment that combines 2 conditions. To be specific, I don't know how to create organic search segment. In the "pre-configured", i saw it was setup as "paid search equals 0". However, i could not find "paid search" when choosing from the drop-down menu "where"; what I could see relev...

Views

269

Likes

0

Replies

1
cannot find return visits and new visits in "Add metrics" in SC 15
Avatar
Give Back 3
Level 2
huijun_suo
Level 2

Likes

2 likes

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
huijun_suo
- Adobe Analytics
I would like to build a report in SC 15 to show new visits and return visits of pages. In other words, I would like the report to show 2 metrics: new visits and return visits. If % can show up, that will be better. However, when I go to Site Content >Pages, and click "Add Metrics", I could not find new visits or return visits in the "Available metrics" drop down menu. What should I do in order to add return visits and new visits into my report? Thanks a lot!

Views

434

Like

1

Replies

1
Re: cannot find geo/country item when creating a new segmentation in Site Catalyst 15
Avatar
Give Back 3
Level 2
huijun_suo
Level 2

Likes

2 likes

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
huijun_suo
- Adobe Analytics
Huijun Suo wrote... Gigazelle wrote... You are correct. Once geosegmentation is enabled, those data tables begin collecting data. Give it a day or so, and you'll begin to see data for those report suites. Thanks so much! We have enabled geo segmentation 6 days ago, but I still could not see any data when running geo segmentation report (date period when we have enabled it). Is it normal? Or anything else I should check? Thanks again! I have figured out why. So reply to my own question:Make sure ...

Views

480

Likes

0

Replies

0
Re: cannot find geo/country item when creating a new segmentation in Site Catalyst 15
Avatar
Give Back 3
Level 2
huijun_suo
Level 2

Likes

2 likes

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
huijun_suo
- Adobe Analytics
Gigazelle wrote... You are correct. Once geosegmentation is enabled, those data tables begin collecting data. Give it a day or so, and you'll begin to see data for those report suites. Thanks so much! We have enabled geo segmentation 6 days ago, but I still could not see any data when running geo segmentation report (date period when we have enabled it). Is it normal? Or anything else I should check? Thanks again!

Views

376

Likes

0

Replies

0
Re: cannot find geo/country item when creating a new segmentation in Site Catalyst 15
Avatar
Give Back 3
Level 2
huijun_suo
Level 2

Likes

2 likes

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
huijun_suo
- Adobe Analytics
Thanks again for your quick response! Today we successfully enable the geosegmentation in all our report suites 🙂 However, when I run geo segmentation by country report in SC, it says “no data match these criteria. Please verify the segment, metrics, date range and filters”. I change date range several times, but no data shows up. Does it mean SC takes a few days to collect and show data once we implement a new feature? So I should wait a few days to see data? Thanks again! Really appreciate it...

Views

378

Likes

0

Replies

0
Re: cannot find geo/country item when creating a new segmentation in Site Catalyst 15
Avatar
Give Back 3
Level 2
huijun_suo
Level 2

Likes

2 likes

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
huijun_suo
- Adobe Analytics
Alexis Cazes wrote... Hi, It must likely due to the fact that the GeoSegementation reports are not enabled for the specific report suite. If the reports are enabled then you should see them under Visitor profile >> GeoSegmentation and when building the segments you should see GeoSegmentation country ... To enable it you need to go to STAR >> Admin tools >> report suite >> select report suite >> edit settings >> general account settings >> Geography reporting >> enable Best regards. Alexis Cazes ...

Views

372

Likes

0

Replies

0
cannot find geo/country item when creating a new segmentation in Site Catalyst 15
Avatar
Give Back 3
Level 2
huijun_suo
Level 2

Likes

2 likes

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
huijun_suo
- Adobe Analytics
I would like to create a segmentation by country (e.g., visits from UK), but I could not find such an item on country or geo in the drop down menu when defining visit under "Segment Definition Builder". I tried to create a filter "domains ends with .uk/", but it did not give me the correct data.How to create a segmentation to show visits by country in SiteCatalyst 15? Thanks!

Views

1.3K

Like

1

Replies

7
Likes from