Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

john_pettinger
john_pettinger
Offline

Badges

Badges
4

Accepted Solutions

Accepted Solutions
0

Likes Received

Likes Received
1

Posts & Comments

Posts & Comments
2

Discussions

Discussions
0

Questions

Questions
1

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by john_pettinger
Customize the badges you want to showcase on your profile
Visualization Y-axis isn't scaling for custom metric - Adobe Analytics 07-04-2016
I'm having trouble with a visualization in Analysis Workspace where I'm attempting to show the trend of a custom metric. The issue I'm seeing is that the Y-axis does not appear whatsoever and, although the values are charted, the scale maximum is set so high that they are all too small to see:The metric is calculated using the quotient of two segmented metrics (both the dividend and divisor are metrics with segments applied). If I remove the segment from the divisor, the visualization scales pro...

Views

266

Likes

0

Replies

1
Re: DTM - Data displaying in debugger but not in Analytics - Adobe Analytics 15-10-2015
So I know this is pretty late but in case someone else comes across this... we had the same issue a couple months back. It turned out to be a case where some errant hyphen-like character was getting added to the value during development (having to do with our devs copying and pasting values). Once the value was manually fixed, we began collecting data again.

Views

524

Like

1

Replies

0
Likes from