Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

atulp44324524
atulp44324524
Offline

Badges

Badges
9

Accepted Solutions

Accepted Solutions
1

Likes Received

Likes Received
2

Posts

Posts
12

Discussions

Discussions
1

Questions

Questions
11

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by atulp44324524
Customize the badges you want to showcase on your profile
Re: AEM 6.3 Upgrade - User Admin tab doesn't load with custom code deployment - Adobe Experience Manager 17-07-2017
Hi,Adobe support team has directed our case to the Engineering team as they couldn’t find a solution for this. We are also waiting to get a fix.Thanks- Atul

Views

945

Likes

0

Replies

0
AEM 6.0 to 6.3 Upgrade - Authentication issue with post servlet (web service) - Adobe Experience Manager 21-06-2017
Hello,I am having a weird issue and not sure how to resolve it! We are in the process of upgrading from AEM 6.0 to 6.3. In 6.3 we have created several web services to support almost all the UI features like Upload Asset, Get Asset, Lock/Unlock Asset etc. I am testing the same services from my local Eclipse client and Chrome Postman REST client.Basically during testing, I am providing my user id as "AUTH_USER" header key. AEM 6.0 authenticates me using SlingAuthenticator and my ID is available as...

Views

818

Likes

0

Replies

0
AEM 6.3 : what is dam:assetState property ? - Adobe Experience Manager Assets 15-06-2017
Hello,we are working on upgrading from 6.0 to 6.3 version of AEM. We have customized the "DAM Upload Asset" workflow that gets called when uploading an asset in DAM Admin. It works fine in 6.0, however we are seeing one issue in 6.3.I see two new properties got added in 6.3dam:assetStatedam:relativePathIn vanilla 6.3 instance after I upload an asset the property "dam:assetState" has value of "processed"However once we deploy our custom code and then upload the asset the value remains "processing...

Views

4.2K

Like

1

Replies

3
Re: AEM 6.0 to 6.3 Upgrade - Null pointer exception while invoking method AbstractAssetWorkflowProcess.getAssetFromPayload - Adobe Experience Manager 07-06-2017
I was able to resolve this issue with the help of 2 other postshttps://forums.adobe.com/message/9606896#9606896https://forums.adobe.com/thread/2336717Thanks- Atul

Views

825

Likes

0

Replies

0
Re: AEM 6.3 Upgrade - User Admin tab doesn't load with custom code deployment - Adobe Experience Manager 07-06-2017
Hello,yes we have created a ticket with Adobe support, in fact both User Admin and Inbox tabs are behaving the same and not loading. They are stuck in some kind of loop calling "token.json"Thanks- Atul

Views

759

Likes

0

Replies

0
AEM 6.0 to 6.3 Upgrade - Null pointer exception while invoking method AbstractAssetWorkflowProcess.getAssetFromPayload - Adobe Experience Manager 05-06-2017
Hi,We are in the process of upgrade from 6.0 to 6.3. While running the workflow, I am getting a Null Pointer Exception as belowCaused by: java.lang.NullPointerException: null atcom.day.cq.dam.commons.process.AbstractAssetWorkflowProcess.getResourceResolver(AbstractAssetWorkflowProcess.java:255) at com.day.cq.dam.commons.process.AbstractAssetWorkflowProcess.getAssetFromPayload(AbstractAssetWorkflowProcess.java:91) atcom.cisco.wem.author.rendition.workflow.ValidateUserProcess.execute(ValidateUserP...

Views

1.9K

Likes

0

Replies

2
Re: AEM 6.3 Upgrade - User Admin tab doesn't load with custom code deployment - Adobe Experience Manager 01-06-2017
Hi,I tried the below steps but didn’t help still see the same issue after cleaning up a couple of new user I created.These users are created via LDAP sync as they login to the system. I packaged them and imported in a vanilla instance but that worked fine with “admin” user.Thanks- Atul

Views

755

Likes

0

Replies

0
AEM 6.3 Upgrade - User Admin tab doesn't load with custom code deployment - Adobe Experience Manager 31-05-2017
Hello,we are working on the upgrade project from AEM 6.0 to AEM 6.3. We have deployed our code to 6.3 instance and validating the UI. The siteadmin and damadmin tabs are loading fine, however the User Admin tab is not coming up. In the Network tab of developers tools I can see that it keeps calling "token.json /libs/granite/csrf" the initiator is granite.jsRequest URL:http://aem-poc-sandbox.cisco.com:5502/libs/granite/csrf/token.jsonRequest Method:GETStatus Code:200 OKRemote Address:64.101.18.20...

Views

2.6K

Likes

0

Replies

6
Re: Upgrading from AEM 6.0 to 6.3 - Code deployment question - Adobe Experience Manager 21-04-2017
Hi Dipti,sorry I got preoccupied in other priorities so couldn't reply. I was able to narrow down inactive bundles from 30 to 9 by trial & error. As per your suggestion, I got the right versions of jars from the installed bundles and replaced in our pom.xml. However I am having a new issue now.There are 2 bundles that use classes from “org.apache.sling.event” package. As per our understanding, these classes are gone in 6.3 version org.apache.sling.event.EventUtil;org.apache.sling.event.EventProp...

Views

834

Likes

0

Replies

0
Re: Upgrading from AEM 6.0 to 6.3 - Code deployment question - Adobe Experience Manager 28-03-2017
Thanks Feike !I guess the beta-site is closed now, can you please suggest from where else I can get the beta 6.3 uber-jar ?- Atul

Views

837

Likes

0

Replies

0
Likes from