Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

nzezelj
nzezelj
Offline

Badges

Badges
14

Accepted Solutions

Accepted Solutions
6

Likes Received

Likes Received
14

Posts

Posts
82

Discussions

Discussions
5

Questions

Questions
77

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by nzezelj
Customize the badges you want to showcase on your profile
Re: Issue with Server Integration using PHP. Says "bad-response" - Adobe LiveCycle 01-11-2011
To add to my post above, I'd curious to know what fixed it for you (out of those 3 things you've tried).Nikola

Views

250

Likes

0

Replies

0
Re: Issue with Server Integration using PHP. Says "bad-response" - Adobe LiveCycle 01-11-2011
Hi,Please notice that this time you've 'failed' very differently than before. The debug log you supplied above does the redirect and retrieves plenty of information from the LCCS service. For example:==== room list for cprovider ====http_get: https://na2.collaboration.adobelivecycle.com:443/app/content/accounts/jia/na2-sdk-a757f7e0-6ecf-450a-8959-3c08b63fdb84/meetings/?gak=cmVuZ2E qbmExcioxMzM1ZWVlODNjOSpYMzg4TUJTVDc1N1EzMU5TSFRNNldEQzBXNA==myfirstroom::Wed, 14 Sep 11 07:03:11 -0400chatroom::Wed...

Views

250

Likes

0

Replies

0
Re: Upgrade Playback to SDK 2.1 - Adobe LiveCycle 31-10-2011
Hi Eric,Could you post the complete access_log line for that GET request? I think that one on the items in the log line should be the time it took the server to service the request. Furthermore, I think that access_log will print out the line when it has completed servicing the request so, at this point, we are looking at 15 minute download for your 66Mb recording. I am not sure why your client debug log stopped, but it could have been some timeout somewhere. Thanks,Nikola

Views

437

Like

1

Replies

0
Re: Upgrade Playback to SDK 2.1 - Adobe LiveCycle 31-10-2011
Correct,The receiveLogin callback happens when LCCS service loads up the archive zip and it's ready to go. There shouldn't be any substantial delay in user experience after receiveLogin.Thanks,Nikola

Views

440

Likes

0

Replies

0
Re: Upgrade Playback to SDK 2.1 - Adobe LiveCycle 28-10-2011
Hi Eric,I suspect that on your previous tries archive zip was still not fully downloaded by LCCS service from your WebDAV repository. Was this a particularly large recording?In the client debug, you will see "receiveLogin" only after the archive is ready on LCCS side.I will take a peek at your logs on our servers and see if I can gather more valuable information. In the meantime, I would suggest you look atyour WebDAV server's logs; they may also contain some hints about what went on.Thanks,Niko...

Views

438

Like

1

Replies

0
Re: Multiple archive playback not working - Adobe LiveCycle 26-10-2011
Hi Adam,I believe your question has been answered in post 8. of this thread by Alex.Thanks,Nikola

Views

104

Likes

0

Replies

0
Re: Issue with Server Integration using PHP. Says "bad-response" - Adobe LiveCycle 25-10-2011
Hi Tilak,Ensure you are using the latest LCCS.php file. There was a recent thread on it (http://forums.adobe.com/message/3975633#3975633), to which I attached the latest revision file.Other than that, I am not sure why your code throws the RTC. I just tried it and it worked for me with PHP 5.3.8.Try with the latest LCCS.php and let us know how it goes.Thanks,Nikola

Views

251

Likes

0

Replies

0
Re: Playback takes too long to start - Adobe LiveCycle 24-10-2011
If you send me an email with your playback url etc I could see if I can find anything in our logs.15 minutes for 60Mb seems excessive.Nikolanzezelj@adobe.com

Views

270

Likes

0

Replies

0
Re: Playback takes too long to start - Adobe LiveCycle 21-10-2011
Hi,There is not a whole lot we can do at this point.Please refer to the following post for some ideas for getting around the issue:http://forums.adobe.com/message/3916285?tstart=0#3916285Nikola

Views

258

Likes

0

Replies

0
Re: Playback takes too long to start - Adobe LiveCycle 20-10-2011
Hi there,Could you be more specific on "takes too long?" If playback eventually starts then I doubt you are doing anything wrong.The only "wrong" thing I could see is your WebDAV server. The question would be how quickly LCCS service can download the recording file from your server.Perhaps you could take some measurements on that front or compare some log timestamps to estimate that time.Hope this helps,Nikola

Views

261

Like

1

Replies

0
Likes given to
Likes from