Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

WJosset
Community profile WJosset Level 2
Job title here
Location here
6 BADGES
Level 2

Level 2

Learn more
Joined the community 03-09-2013 4:29:52 AM
Offline
Top badges earned by WJosset
Customize the badges you want to showcase on your profile
ApplicationAssetNotFoundException error
Avatar
Give Back 3
Level 2
WJosset
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
WJosset
- Adobe LiveCycle
Good morning, We are generating forms through Adobe LiveCycle which are then faxed to our users. We are receiving this intermitten error of ApplicationAssetNotFoundException. Sometimes the forms generates and faxes, and sometimes it does not. We've re-deployed the software several times now and not sure what to do. Any thoughts on this?Below is the failure we are receiving. The form name is FeiMemo under our FeiForms directory. Any assistance would be greatly appreciated!WendyFailure Time----Mon...

Views

602

Likes

0

Replies

0
Conditionally Displaying a Subform
Avatar
Give Back 3
Level 2
WJosset
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
WJosset
- Adobe LiveCycle
Hello, I am working on a LiveCycle Output form and have a subform which I conditionally need to display. It is an URGENT flag that displays on a memo, so it is set on whether or not the user set the memo to be urgent. I pass the urgent flag within the XML that is sent to LIveCycle. I created a Subform Set with the following code. The language is FormCalc:URGENT == "Y"I receive this error in the log:Script failed (language is formcalc; context is xfa[0].datasets[0].data[0].ROOT[0].XML_WORKFILE[0]...

Views

784

Likes

0

Replies

1
Binding an image to the Image Field
Avatar
Give Back 3
Level 2
WJosset
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
WJosset
- Adobe LiveCycle
Greetings, We are in the process of converting Adobe Central documents over to Adobe LiveCycle. Our forms contain the company logo which is currently stored in Adobe Central and our legacy system sends over the name of the logo to use. For LiveCycle, we don't want to "hard-code" the image to the form as our company logo changes and we don't want to change each form when this happens. Can we store the logo in the application and send XML data over telling it which logo to use in the Image Field? ...

Views

724

Likes

0

Replies

0
Data Binding Value ('$.) does not correspond to a data connection
Avatar
Give Back 3
Level 2
WJosset
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
WJosset
- Adobe LiveCycle
Hello! I have a form with an existing data connection to a schema and I want to change the connection to a different schema. After I change the connection, I receive error messages that the data binding value does not correspond to a data connection. I then go into the Binding Tab and set the binding using the 'Data Connection' to the element in the new schema. I then receive the error message, "Direct binding references to multiple levels of repeating data may not produce desired results. Form ...

Views

1.6K

Likes

0

Replies

0
LiveCycle Form data appearing in Preview but not in Output
Avatar
Give Back 3
Level 2
WJosset
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
WJosset
- Adobe LiveCycle
Hello! We have forms that were converted from Adobe Central to Adobe LiveCycle. We're testing a form now to ensure it is working properly. When looking at the form in Preview PDF we can see the data from the XML source display on the form. However, when we run our process to generate the form, the data does not appear. Any thoughts as to why the data is not appearing when we run our process but appears in the preview?Thanks,Wendy

Views

765

Likes

0

Replies

0
Re: Processing XML document from Watched Folder
Avatar
Give Back 3
Level 2
WJosset
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
WJosset
- Adobe LiveCycle
Hello, The post has been very insightful! I tried creating a subprocess but the ouput only allows for a type "document" where I believe I need a type "XML" to be the output. Any ideas on how to get the output to be of type "XML"? We also tried using the "Read File" activity but it also only allows for a data type of "document". Would you have any suggestions on this?Thanks!Wendy

Views

618

Likes

0

Replies

0
Re: Processing XML document from Watched Folder
Avatar
Give Back 3
Level 2
WJosset
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
WJosset
- Adobe LiveCycle
Hey, thank you but it appears we do not have this service. Maybe we are missing the module for this? We have the Output module.

Views

621

Likes

0

Replies

0
Re: Processing XML document from Watched Folder
Avatar
Give Back 3
Level 2
WJosset
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
WJosset
- Adobe LiveCycle
Update: I'm pretty sure I need to use hte "Document" type. I am still having issues with extracting the XML from the document in the Watched Folder. Any ideas would be greatly appreciated!

Views

619

Likes

0

Replies

0
Processing XML document from Watched Folder
Avatar
Give Back 3
Level 2
WJosset
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
WJosset
- Adobe LiveCycle
Hello! We are in the process of converting Adobe Central documents over to Adobe LiveCycle. We are currently working on getting the processes to work. We have one where we have created a Watched Folder. The process is expecting to work with XML and produce an Output document. Should the input variable be of type "Document" or "XML"? I've been keeping it as "Document" since XML documents will be placed in the folder. After that I am not sure how to retrieve the XML from the document. Would anyone...

Views

3.4K

Likes

0

Replies

7
Re: LiveCycle Watched Folder not working
Avatar
Give Back 3
Level 2
WJosset
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
WJosset
- Adobe LiveCycle
The authorizations appear to be okay. In the watched folder we are placing an XML file (*.XML). How do we get the XML out of the document? Do we need to do any mapping to retrieve the data..Thanks,Wendy

Views

403

Likes

0

Replies

0
LiveCycle Watched Folder not working
Avatar
Give Back 3
Level 2
WJosset
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 5
Ignite 3
Ignite 1
View profile
WJosset
- Adobe LiveCycle
We are in the process of converting our Adobe Central documents over to LiveCycle. We are working on the processes for Fax, Email, and Print and are having issues getting the Watched Folder setup. We've followed the directions online but when we place a file in the watched folder it is never picked up. When we invoke the process using the default start-point it works fine so the process itself appears to be working. Any thoughts on what we could be missing?

Views

2.2K

Likes

0

Replies

3