Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

nitishlamba1
Community profile nitishlamba1 Level 2
Job title here
Location here
5 BADGES
Level 2

Level 2

Learn more
Joined the community 25-08-2021 7:07:42 AM
Online
Top badges earned by nitishlamba1
Customize the badges you want to showcase on your profile
View not displaying in Adobe target VEC
Avatar
Ignite 3
Level 2
nitishlamba1
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
nitishlamba1
- Adobe Target
I am trying to create a flow for SPA where I have triggered view using Launch in one of the flows on website. I can see the delivery call going through in network tab for the specific view(assigned as page name). When I try to open the same flow in Adobe Target, I don't see the view displaying in the VEC.I tried looking for a solution but was not able to find it. Am I missing something here?

Views

5

Likes

0

Replies

0
Re: Referrer empty in Analytics if not search engine
Avatar
Ignite 3
Level 2
nitishlamba1
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
nitishlamba1
- Adobe Analytics
Sure.Thank you for the support. Appreciated.

Views

27

Likes

0

Replies

0
Re: Referrer empty in Analytics if not search engine
Avatar
Ignite 3
Level 2
nitishlamba1
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
nitishlamba1
- Adobe Analytics
Hi @atusingh, I have updated it but it still does not populate the expected domain but it still has search engine domains as referrer. Why is it so?

Views

43

Likes

0

Replies

2
Re: Referrer empty in Analytics if not search engine
Avatar
Ignite 3
Level 2
nitishlamba1
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
nitishlamba1
- Adobe Analytics
Thanks @atusingh When you say, add own site URL, do you mean all the website within that report suite or can i keep it empty?And how much time it takes for the referrer URLs to appear in the report?

Views

53

Likes

0

Replies

3
Referrer empty in Analytics if not search engine
Avatar
Ignite 3
Level 2
nitishlamba1
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
nitishlamba1
- Adobe Analytics
I am working on a dashboard where If I see the referrer values, I only contains search engine urls and not any other urls like agent website urls. Has anyone faced this issue before?

Views

63

Likes

0

Replies

5
Re: Adobe Launch not getting loaded
Avatar
Ignite 3
Level 2
nitishlamba1
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
nitishlamba1
- Adobe Experience Platform Data Collection
Hi @yuhuisg, At present, I always open Adobe products(launch, analytics) in Firefox so that I can use Adobe debugger extension on Chrome. If I try to open both in Chrome, Adobe Launch or analytics logs me out. Do you have any suggestion to overcome this?

Views

23

Likes

0

Replies

1
Re: Adobe Launch not getting loaded
Avatar
Ignite 3
Level 2
nitishlamba1
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
nitishlamba1
- Adobe Experience Platform Data Collection
Definitely @yuhuisg. It is Adobe Experience Platform Debugger extension. I am surprised to see Adobe Launch working which I switch the extension off and it signs me out, if the extension is already on. Even if I try to sign in after disabling the extension and enables it afterwards, it signs me out after sometime. So Strange ad both are Adobe tools.

Views

48

Likes

0

Replies

2
Re: Adobe Launch not getting loaded
Avatar
Ignite 3
Level 2
nitishlamba1
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
nitishlamba1
- Adobe Experience Platform Data Collection
Strange. I disabled all my extensions and logged in and enabled those again and now its working fine. Thanks.

Views

65

Likes

0

Replies

4
Re: Adobe Launch not getting loaded
Avatar
Ignite 3
Level 2
nitishlamba1
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
nitishlamba1
- Adobe Experience Platform Data Collection
It is only working in Firefox. I just installed Chrome on my machine and it does not work there as well.

Views

73

Likes

0

Replies

0
Re: Adobe Launch not getting loaded
Avatar
Ignite 3
Level 2
nitishlamba1
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
nitishlamba1
- Adobe Experience Platform Data Collection
Yes. Even in Incognito. Cleared cache, restarted machine but still there.Works fine on different browser

Views

81

Likes

0

Replies

6
Adobe Launch not getting loaded
Avatar
Ignite 3
Level 2
nitishlamba1
Level 2

Likes

0 likes

Total Posts

11 posts

Correct reply

0 solutions
Top badges earned
Ignite 3
Give Back 5
Give Back 3
Give Back
Ignite 1
View profile
nitishlamba1
- Adobe Experience Platform Data Collection
Everytime I try to login to Adobe Launch, it throws session timeout error. Can someone please guide or help in this case? Attached the screenshot.

Views

97

Likes

0

Replies

10
Likes given to