Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Adobe Analytics calls not appearing in Platform debugger

nitishlamba1
Level 2
Level 2

I am facing a weird issue where I can see the adobe analytics calls shown in old cloud debugger but not in the new Platform debugger. Network calls are working fine but it is just that calls are not appearing in new Platform debugger. Has anyone faced this issue before?

4 Replies
gokula
Level 5
Level 5

Hi @nitishlamba1 

Did you sign in with new platform debugger? If no then sign in with new debugger and then refresh the page so you can able to see all the info in Summary tab and in respective tabs you can see the network calls. 

 

Thanks

nitishlamba1
Level 2
Level 2

Hi @gokula,

I have already signed in but it does not work. If I look at browser network calls, it works fine there but its  does not show calls in platform debugger. It updates the report suite too but no calls at all.

Note: All the other domains work fine and show tracking calls on Platform debugger.

 

nitishlamba1_0-1632840188625.png

 

gokula
Level 5
Level 5

Give a try once in incognito mode and see / or open developer toolbar in chrome browser, Go to application tab, on the left side panel select Storage -> You can see Clear site data button on the right side click on it, and then again load the page and see. 

 

If still not works then there might be something specific to that page need to investigate, as you confirmed that other domains working fine. 

 

nitishlamba1
Level 2
Level 2

Already tried everything from Chrome dev console point of view but no luck.

thank you for the support.