Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SagarVerliani
Community profile SagarVerliani Level 1
Job title here
Location here
3 BADGES
Level 1

Level 1

Learn more
Joined the community 28-05-2021 2:38:30 AM
Online
Top badges earned by SagarVerliani
Customize the badges you want to showcase on your profile
Re: Dom4j bundle || unable to resolve in OSGI
Avatar
Give Back
Level 1
SagarVerliani
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
View profile
SagarVerliani
- Adobe Experience Manager
Hi @Ritesh_MAfter installing the jar from github, dom4j jar is in installed state only and alsogetting this error logsorg.osgi.framework.BundleException: Unable to resolve dom4j-bundle [626](R 626.0): missing requirement [dom4j-bundle [626](R 626.0)] osgi.ee; (&(osgi.ee=JavaSE)(version=15.0.0)) Unresolved requirements: [[dom4j-bundle [626](R 626.0)] osgi.ee; (&(osgi.ee=JavaSE)(version=15.0.0))]at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4368)at org.apache.felix.framework...

Views

41

Likes

0

Replies

0
Dom4j bundle || unable to resolve in OSGI
Avatar
Give Back
Level 1
SagarVerliani
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
View profile
SagarVerliani
- Adobe Experience Manager
Hi All, We are trying to add org.dom4j maven dependency but the bundle is unable to resolve. (AEM version 6.5.6, jdk version - 1.8) We have added below dependency dom4j dom4j 1.6.1 provided Also we have tried using, <Embed-Dependency>dom4j</Embed-Dependency><Import-Package> javax.annotation;version=0.0.0,* </Import-Package> But no luck, could you please check and let us know if any inputs.Thanks,Sagar V

Views

201

Likes

0

Replies

7
Resource Resolver Leak
Avatar
Give Back
Level 1
SagarVerliani
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
View profile
SagarVerliani
- Adobe Experience Manager
Hi All, We are facing this warning message multiple times in our 6.5.6 AEM environment. 11.01.2018 01:03:18.878 *INFO* [Apache Sling Resource Resolver Finalizer Thread] org.apache.sling.resourceresolver.impl.CommonResourceResolverFactoryImpl Unclosed ResourceResolver was created here From version 6.3 Adobe had recommended this workaround Solution (url given below), I just want to know if this is still a known bug like do we have any update for this in recent Service Packs.https://helpx.adobe.com...

Views

169

Likes

0

Replies

3
Likes given to