Expand my Community achievements bar.

rohanpat
rohanpat
Offline
Type
  • All
  • Questions
  • Discussions
  • Ideas
  • Blogs
Filter by user contributions
  • Thanks @kapil, will surely try out. One more question I had, Email deliveries are happening via my MTA server, and I need to sync the stats with adobe reporting, what table do I need to refer for insertion so that the stats start showing up in UI? Any specific one under broadlog? I manually inserted...

    Type

    Questions

    Views

    3.3K

    Likes

    0

    Replies

    0
  • Under deployment wizard, I need to add values / parameters like deliveryID and deliveryCode. At the moment, am able to insert only one value at a time, but need to support multiple entries. Tried using comma, semi-colon, but nu luck. Could someone please help....

    Type

    Questions

    Views

    3.3K

    Likes

    0

    Replies

    9
  • Email deliveries are happening via my MTA server, and I need to sync the stats with adobe reporting, what table do I need to refer for insertion so that the stats start showing up in UI? Any specific one under broadlog? I manually inserted few values in Recipient delivery log table, but it stats did...

    Type

    Questions

    Views

    1.7K

    Likes

    0

    Replies

    3
  • Hi @Deleted Account, still no luck. Couldn't find a way to attach the snap here so that you will get a fair bit of idea where I am looking. But here's the flow in campaign classic where I am looking for the stats : "open delivered mail->select summary tab->delivery option(Right top)->Non-deliverable...

    Type

    Questions

    Views

    4.4K

    Likes

    0

    Replies

    0
  • Hi @Deleted Account, I manually inserted few values in Recipient delivery log table, but it stats didn't show up on reports. Am I missing here anything?

    Type

    Questions

    Views

    4.5K

    Likes

    0

    Replies

    0
  • Thanks again @Deleted Account, will try out and get back to you in case of any further queries.

    Type

    Questions

    Views

    4.5K

    Likes

    0

    Replies

    0
  • Thank you very much @Deleted Account. It was quite helpful, I now got to know from where the links were picking my the domain. Thanks for sharing the links, especially the one with resp to deployment wizard. Following those steps should fix my issue. One more question I had, since email deliveries a...

    Type

    Questions

    Views

    4.5K

    Likes

    0

    Replies

    0
  • Hi @Deleted Account, Actually, I am planning to use adobe.com domain, so that its tracked by default by adobe system. Now the issue what I am facing is, since I am using my own MTA server for deliveries, the url links upon delivery get encrypted as expected but instead of using adobe domain, its pic...

    Type

    Questions

    Views

    4.5K

    Likes

    0

    Replies

    0
  • Hi,Wanted to know where and what configuration needs to be added for links used in delivery content to use a standard, say adobe domain? Like I am integrating adobe with my system server, have done the configurations accordingly, wherein it does call my MTA, but upon delivery, what-ever links I had,...

    Type

    Questions

    Views

    4.6K

    Likes

    0

    Replies

    10
Top badges earned by rohanpat
Customize the badges you want to showcase on your profile