Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

weizhenm5308321
Community profile weizhenm5308321 Level 1
Job title here
Location here
3 BADGES
Level 1

Level 1

Learn more
Joined the community 07-08-2018 2:36:43 AM
Offline
Top badges earned by weizhenm5308321
Customize the badges you want to showcase on your profile
Re: What is a simple way to track Page Load Time with Launch?
Avatar
Validate 1
Level 1
weizhenm5308321
Level 1

Likes

2 likes

Total Posts

4 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
weizhenm5308321
- Adobe Experience Platform Launch
We use user-centric performance metrics, you can read here User-centric Performance Metrics | Web Fundamentals | Google Developers This example code is for GA, it can be adapted to Adobe pretty easily.

Views

1.1K

Like

1

Replies

0
Re: Cannot save and build
Avatar
Validate 1
Level 1
weizhenm5308321
Level 1

Likes

2 likes

Total Posts

4 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
weizhenm5308321
- Adobe Experience Platform Launch
Now it is fixed. I opened a ticket, client care escalated to higher prio, as I heard engineer manually killed the building process from server side. It might be some kind of deadlock bug. Even I dont know if they found the problem this time, it would be great to avoid it in future, it had been stuck in building status for two days...

Views

648

Likes

0

Replies

0
Cannot save and build
Avatar
Validate 1
Level 1
weizhenm5308321
Level 1

Likes

2 likes

Total Posts

4 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
weizhenm5308321
- Adobe Experience Platform Launch
After creating a rule and pressing "Save and build for development" button today, the whole UI has been stuck in building process for hours. I tried to initiate a new building, then both of them appear "pending". Neither Reloading the page nor sign out and -in again solves the issue.Have debugged in browser network, I see request that is probably linked to build status check, whose response for meta appears as below:meta":{"build_status":"pending","build_required_detail":"Last build was not succ...

Views

1.5K

Likes

0

Replies

4
Cannot bulk save&build for dev
Avatar
Validate 1
Level 1
weizhenm5308321
Level 1

Likes

2 likes

Total Posts

4 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
weizhenm5308321
- Adobe Experience Platform Launch
Hi,We are migrating our DTM setup to Launch at the moment, when tons of rules (150) are being recreated in Launch manually.Since it is inefficient to click on Save and Build button and wait for build process done every time a rule is configured, we click only Save button then bulk save&build on Publishing screen. This has been working pretty well until now.Today when we tried to Save&build on publishing screen of dev environment, the button turns grey and stuck there without any more message, th...

Views

1.7K

Like

1

Replies

2