Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Tom_Fought
Tom_Fought
Offline

Badges

Badges
15

Accepted Solutions

Accepted Solutions
0

Likes Received

Likes Received
8

Posts

Posts
55

Discussions

Discussions
20

Questions

Questions
35

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by Tom_Fought
Customize the badges you want to showcase on your profile
How to configure an agent factory through run modes? - Adobe Experience Manager 05-07-2017
I am working on User Synchronization in AEM 6.2.We need to deploy many configurations to our environment to support this.The issue I have is how do you create run mode configurations for factory configurations. These also include loggers, jdbc connections, agents of all types.I know how run mode configurations work for simple non-factory type configurations. It is the factory type that I am not getting to work.Examples would be greatly appreciated.ThanksFound in the path ../launchpad/config/org/...

Views

1.0K

Likes

0

Replies

1
Re: Email template variables for community emails not the same between 5.6.1 and 6.2; help - Adobe Experience Manager 20-06-2017
In 6.2 the templates are located in /etc/community/templates/subscriptions-email

Views

225

Likes

0

Replies

0
Email template variables for community emails not the same between 5.6.1 and 6.2; help - Adobe Experience Manager 20-06-2017
The email template variables for community emails have changed between 5.6.1 and 6.2.Below are examples of 5.6.1 and 6.2. Where can I get a definitive list of template variables for community emails for 6.2?5.6.1 Samplesubject=[Community Forum] ${topic.subject}header=\n \\n \Community Forum Update \n \\n \message=\n \ \n \Time: ${time}\n \Forum URL: ${host.prefix}${forum.url} \n \\n \A new reply was posted by ${modifiedBy.fullname} for the Community Forum topic "${topic.subject}".\n \----------...

Views

324

Likes

0

Replies

2
Compaction deleting oak indexes - Adobe Experience Manager 19-06-2017
Is it normal for compaction to delete oak indexes? So that they have to be re-indexed/rebuilt?They aren't removed from /oak:indexes

Views

588

Likes

0

Replies

1
Re: Which oak:index is being used? - Adobe Experience Manager 14-06-2017
I created a logger for the above. I am not easily able to identify the index being used in a query.For instance here are two entries from the log. What index is being used?14.06.2017 08:12:27.612 *DEBUG* [0:0:0:0:0:0:0:1 [1497442347171] GET/content/research/events/events.html HTTP/1.1] org.apache.jackrabbit.oak.query.QueryImpl queryexecute select [jcr:path], [jcr:score], * from [cq:CalendarEvent] as a where [event_tag] like'research:events' and [start] <= cast('2017-06-13T23:59:59.520-04:00' as ...

Views

103

Likes

0

Replies

0
Workflow code can not access properties that are on node - Adobe Experience Manager 14-06-2017
We have a workflow that is launched when a node is created in UGC after a form submission.The workflow is launched, the code receives the workflow item normally for processingThe properties associated with the form submission on the UGC node are present but not available to the workflow code.The properties are on the node, but accessing the properties indicates they are not available during the launched workflow.We can run the workflow manually, and the processing works as expected. All the prop...

Views

255

Likes

0

Replies

1
Which oak:index is being used? - Adobe Experience Manager 12-06-2017
Is there a way to turn on logging to see which oak:index is being used by a query?

Views

368

Likes

0

Replies

3
Re: AEM 6.2 Oak 1.4.9 running compact, does not complete; "killed" - Adobe Experience Manager 18-05-2017
Thanks Peter. That makes sense.Time for more investigation.

Views

169

Likes

0

Replies

0
AEM 6.2 Oak 1.4.9 running compact, does not complete; "killed" - Adobe Experience Manager 18-05-2017
Has anyone seen this before? I run the command and it spits out "killed" at the end with nothing else...java -Xms8g -Xmx8g -jar oak-run-1.4.9.jar compact /author/author62/crx-quickstart/repository/segmentstoreApache Jackrabbit Oak 1.4.9Compacting /author/author62/crx-quickstart/repository/segmentstore before Wed Feb 22 11:13:19 EST 2017, data00068a.tar Thu May 18 06:12:31 EDT 2017, data00163a.tar Sat May 06 14:16:29 EDT 2017, data00144a.tar Tue Feb 14 13:29:04 EST 2017, data00039a.tar Fri Apr 14...

Views

335

Likes

0

Replies

2
Re: "String is too long" error when attempting to retrieve jcr:data - Adobe Experience Manager 17-05-2017
Was an answer to this issue ever provided?I was running the "debug" option on my oak 1.4.9 repository today and received the same exception.Exception in thread "main" java.lang.IllegalStateException: String is too long: 2318847148929820343 at org.apache.jackrabbit.oak.plugins.segment.Segment.loadString(Segment.java:533)

Views

1.4K

Like

1

Replies

1