Expand my Community achievements bar.

Who Me Too'd this topic


Level 1

Hi there

I'm very new to all this and have just started a new role within my company where I'll be working with Adobe Analytics. I've installed the Debugger Plugin (the new version) and logged into my account no problem. But it cannot seem to find... anything. All the modules simply say "Not Found". I've tried closing and reopening the browser, rebooting my computer and I've tried Firefox and Chrome on Mac and Chrome on Windows 10 (on the same computer in a virtual machine and on a separate Windows PC). I've disabled all other extensions, closed every other tab, still nothing. I even tried disabling Firefox's privacy protection features.


On the Mac browsers, I see "Not Connected. Reload the tab or navigate to a new page to connect". On the Windows browsers, it sometimes shows as connected, but other times as not connected. And sometimes, a few of the modules will work, but not other ones, then reloading the page will show none of them working. It's very erratic. Is there something obvious I could be missing?




Who Me Too'd this topic