Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

I am in Approvers group in DTM but can not approve rules

Anatoly_Khomen1
Level 1
Level 1

Hello,

I'm experiencing a strange issue in DTM. I am a member of Approvers group as shown below, but I can not Approve rules. The Approve button at the top is grayed out for me and the one an the bottom does not exist.

I have read all the answers from Jantzen.Belliston​ but the do not seem to apply to my case, as I do have access to DTM and can create and edit rules.

Has anyone met similar situation before? Is there any solution possible?

Dynamic Tag Management, by Adobe - Google Chrome 2018-04-20 11.56.32.png

Dynamic Tag Management, by Adobe - Google Chrome 2018-04-20 12.01.39.png

Dynamic Tag Management, by Adobe - Google Chrome 2018-04-20 12.04.02.png

1 Accepted Solution
jantzen_belliston-Adobe
Correct answer by
Community Manager
Community Manager

I looked through your permissions and everything looked correct.

I did a bit of internal digging and was referred to a bug where another user was experience the same issue. Is is possible to have your permissions upgraded to Approver + Publisher by chance? In the bug I referenced, the problem only occurred when the user was a approver only.

View solution in original post

3 Replies
jantzen_belliston-Adobe
Correct answer by
Community Manager
Community Manager

I looked through your permissions and everything looked correct.

I did a bit of internal digging and was referred to a bug where another user was experience the same issue. Is is possible to have your permissions upgraded to Approver + Publisher by chance? In the bug I referenced, the problem only occurred when the user was a approver only.

View solution in original post

Anatoly_Khomen1
Level 1
Level 1

Hi Jantzen,

Thank you for prompt reply.

We were able to experiment with this last week, but without success.

I did not experiment with Approver + Publisher permissions exactly, but I did receive Admin permissions (which according to the documentation here( Create and Manage Groups in DTM ) should have Approver permissions, but no luck. The same system behavior.

As an additional information, I have found out that this happens when I login either using Adobe ID linked to DTM account or using DTM login/password directly.

Could you point to the right direction on resolving this?

Thank you!

Anatoly

jantzen_belliston-Adobe
Community Manager
Community Manager

It sounds like there may be something deeper with your user account. You'll need to contact customer care and open a ticket to push this further. They can open a bug with our engineering team assuming they don't spot anything out of the ordinary. You can contact them via clientcare@adobe.com.