Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Unable to Edit Audience

Avatar

Level 4

Hi all,

After several attempts, I'm finding that on some Audiences, I'm unable to edit. In other words, clicking on the pencil icon in the Audience List does nothing.

Is there something within the Audience itself that would cause this? I even thought perhaps having the Activity using the desired audience open (edit activity) might be the cause...not the case. Additionally, this audience is only being used on one Activity.

Any help you provide is appreciated!

Thanks,

Brion

1 Accepted Solution

Avatar

Correct answer by
Employee

russpainterbkmills1​ Just to clarify, engineering looked into this and mentioned that issue could be related to browser cache having old library after the release. Thus clearing the cache/cookies helps to address this.

View solution in original post

0 Replies

Avatar

Level 4

Same thing is happening to me. I can't edit existing audiences in any way. Looks like a bug to me.

Avatar

Level 4

russpainter​ thanks for confirming.

The Adobe Status site is not reporting an issue at the moment. 

I'll give it a few before I submit a client care ticket.

Avatar

Employee

russpainterbkmills1

Thankyou for your question! There is no bug being identified with Target audiences. It may be due to the inactive session of Marketing cloud/Target.

Deleting your browser cookies and logging in to Target again might help. Feel free to reach out again if you have any followup queries - hope that helps.

Avatar

Correct answer by
Employee

russpainterbkmills1​ Just to clarify, engineering looked into this and mentioned that issue could be related to browser cache having old library after the release. Thus clearing the cache/cookies helps to address this.

Avatar

Employee

In general, clearing cache and cookies is obviously not an ideal pre-requisite to having updated functionality work. I will connect with Engineering to see if there is anything we could do differently in the future to avoid such situations. Thank you for the feedback bkmills1 and russpainter!