Target not updating page

mannam24912698

22-03-2016

Hello,

 

We have implemented Target for our site. I created some tests on the home page.

 

The content on our home page is changed regularly. However, I notice that when a test is running on the home page, contents do not get updated - That is, I can see the test offer but other areas of the home page show old content. When I deactivate the test, the home page shows new content.

 

Please let me know what could be the reason behind this. 

 

Regards,

Manna

Accepted Solutions (1)

Accepted Solutions (1)

ParitMittal

04-05-2016

Hi Manna, 

Are you still facing the issue ? . If yes, Please do let us know so that we can further deep dive into the issue.

Thanks & Regards

Parit Mittal

Answers (2)

Answers (2)

ryanr701

Employee

29-03-2016

Hi Manna,

Were you using our visual experience composer (the GUI test composer) to setup this test? If so, this could be happening if when setting up your test activity you accidentally modified a div element higher than necessary to make your tested change. If this were true the test version could be serving the "older" content that existed when you were creating the test activity to a bigger area of the page than you expected.

shekhardhiman

Employee

27-03-2016

Hi Manna,

Thank you for reaching out to Adobe Community.

If your page does not display the expected content, there are a few steps you can take to debug content delivery.

  • Check your activity or campaign code carefully. A typo or other error could cause the expected content not to display.
  • Use mboxTrace or mboxDebug to troubleshoot the mbox.

Please go through the below troubleshooting doc as well.

https://marketing.adobe.com/resources/help/en_US/target/target/c_content_trouble.html

Thanks!