Experiences/Activities not loading on AEM Page when loading through DTM

KiranK_Edem

23-02-2017

Hi Folks - I am facing an issue with Target --> DTM --> Web Page (AEM Web page in this case - but we are not using AEM based Targeting). Here is what I have done.

Scenario 1: Custom Mbox - Works

1.       Loaded Target through DTM.
2.       Created a Custom MBOX through DTM.
3.       Created the Activity in Targetusing “Form” option
4.       Selected the custom mbox and added the HTML content.
5.       Activated the activity
6.       It loads fine on the page, no problems.

Scenario 2: Global Mbox - Doesn;t work.

1.       Loaded the Target through DTM.
2.       Created an audience and selected default global mbox and set the criteria.
3.       Created Activity using Visual Experience Composer and added the audience created in step #2
4.       Activated the activity
5.       It doesn’t load on the page.

Any Idea what I am missing ?

My web page is in AEM 6.2. I am loading DTM using cloud config. and the Target is added into DTM. Target mbox version is 62.

Any help is greatly appreciated guys. Thanks in advance.

Replies

Highlighted

ParitMittal

23-02-2017

Hi Kiran,

I believe the issue you are facing is specific to your Implementation. Can you please share the Activity URL as well as Target Account credentials in a private message so that we can debug the issue at our end ?. Also, Can you please confirm if the you are able to see the Global Mbox Call in the Adobe Debugger. 

Thanks & Regards

Parit Mittal