Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Not all form's fields not saving

ACranfill
Level 1
Level 1

I have created a form from a blank PDF sheet.

I have saved the form and enabled usage rights for Adobe reader.

When I open the form in reader, it indicates I can save the form. If I fill in the form, and save it, it seems to work as intended. When I re-open the file, only 20% of the fields appear. I cannot see the previous data, even if I select the field.

If I save the form in as a text file all of the entered data is saved properly.

Basically the form is not saving ALL of the entered data.

What might be the problem?

Below is a link to the pdf I created:

https://www.dropbox.com/s/49rrmtvl1ltv5lg/License%20Information%20test.pdf

3 Replies
George_Johnson
Level 6
Level 6

Since this form was created with LiveCycle Designer 8, I'm going to move this discussion to the LiveCycle Designer forum.

kjaeggin
Employee
Employee

There are unnamed text fields in your table. This is the reason when you re-open the form, no data is remerged back in, because there is no field name to match with. Column cells under the headers,

Power Output:, ERP:, Antenna Height (Meters):,  and Emission Designator(s): 

all suffer from this problem.

The fix would be to give these table cells names.

ACranfill
Level 1
Level 1

That fixed the problem with the table.

The other fields above the table were not wroking because I failed to use binding.