Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

LiveCycle and Weblogic version compatibility

Avatar

Level 5

Hi there!

Is there any compatibility limitation when installing LiveCycle ES2.5 on Weblogic.

Is Weblogic 11g supported?

Thank you!

Marcos

1 Accepted Solution

Avatar

Correct answer by
Level 7

LiveCycle ES2.5 supports WebLogic 10.3.3

10.3.010g R3

10.3.111g R1

10.3.2 – 11g R1 Patchset 1

10.3.3 - 11g R1 Patchset 2

10.3.4 - 11g R1 Patchset 3

View solution in original post

0 Replies

Avatar

Correct answer by
Level 7

LiveCycle ES2.5 supports WebLogic 10.3.3

10.3.010g R3

10.3.111g R1

10.3.2 – 11g R1 Patchset 1

10.3.3 - 11g R1 Patchset 2

10.3.4 - 11g R1 Patchset 3

Avatar

Level 1

Hi Jayan!

Then,  Is there any compatibility limitation when installing LiveCycle ES2.5 on Weblogic on 10.3.010g R3 ?

Thank you!

Rdl

Avatar

Employee

LiveCycle ES2.5 is supported with WebLogic 11g R1 - 10.3.3 only. See, Supported LiveCycle ES2.5 platform combinations for more information.

Please let us know if you have more questions.

-

Suhas Yogin

Avatar

Level 5

Hello again!

Our client has the following server setup:

Oracle Weblogic 10.3.4 and Oracle database 10g running on Linux SUSE 10 SP3, all on a VMWare 4.1 virtual machine.

They intend to install LiveCycle Reader Extensions on Windows Server 2008 and use this Weblogic + Oracle database setup on Linux.

Possible?

Thank you!