Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Importing indesign tables into Livecycle Designer ES4

Choco_123
Level 2
Level 2

I have designed an interactive form in indesign (using a table) and exported as a pdf. I then opened that pdf in livecycle designer (which I'm new at using), because I wanted to make the fields expandable as text is added and i read that livecycle was the best way to do it. When I imported the pdf into livecycle designer, it looks like the table didn't come in as a "table." Does anyone know what the best way of doing this is? Or do I have to recreate the table in livecycle? Any help would be greatly appreciated!

1 Accepted Solution
George_Johnson
Correct answer by
Level 6
Level 6

If you want dynamic tables, you'll need to create them in LiveCycle Designer. You can create static forms in LiveCycle Designer based on an existing PDF, but you can't make such static content dynamic in LiveCycle Designer.

View solution in original post

6 Replies
George_Johnson
Correct answer by
Level 6
Level 6

If you want dynamic tables, you'll need to create them in LiveCycle Designer. You can create static forms in LiveCycle Designer based on an existing PDF, but you can't make such static content dynamic in LiveCycle Designer.

View solution in original post

Choco_123
Level 2
Level 2

Okay so I guess I have to recreate it....   thank you for responding...I really appreciate it!

Test_Screen_Nam
Level 3
Level 3

If you are new to LiveCycle Designer it may be worth noting that the forms you make won't work on mobile devices at all.

Choco_123
Level 2
Level 2

Thank you so much for the input!  I have one more question if you don't mind. Now that I have recreated the table in livecycle, I've managed to get the text fields to expand to accommodate the text, but I'm having a hard time getting the table to continue onto the second page. Does anyone know how to fix this? I've read a lot of posts, and watched videos, but everything they've mentioned (like making sure the text field is marked as "allow multiple lines" and wrapping the table in a subform) I've already done. I've also made sure the content is set to "flow" (in subform tab)  and I also have "allow page breaks within content" checked. Not sure what else I'm doing wrong?

Bernd_Alheit
Level 3
Level 3

Post this question in the forum for LiveCycle Designer.