Expand my Community achievements bar.

July 31st AEM Gems Webinar: Elevate your AEM development to master the integration of private GitHub repositories within AEM Cloud Manager.
SOLVED

All expanding text boxes work except one!!

Avatar

Level 2

Does anyone have any idea why this would happen to just one expanding text box out of the 50 something I have in this document?

The text boxes are each wrapped in their own flowed subform and the properties of these boxes are exactly the same as many other boxes on the form which work fine but for some reason these two clash.

What could possibly be different? I'm sure I must be missing something obvious but I cannot think what!

Screenshot.png

1 Accepted Solution

Avatar

Correct answer by
Level 10

Hi,

you have to go into the XML Source of your forn.

There you'll find several blue colored parameters between <? ... ?> tags.

There you have to put the new tags from the blog.

XMLSource.png

View solution in original post

6 Replies

Avatar

Level 10

Hi,

I'm just guessing but maybe this can help you.

http://blogs.adobe.com/dmcmahon/2011/10/10/lc-forms-es-text-overlappin g-on-page-break-using-nested-subforms/

Avatar

Level 2

Check the layout tab and ensure that expand to fit is selected.  If you attach your PDF I can also take a quick look to see if there is something missing.

Avatar

Level 2

Thanks for the reply.

Expand to fit is most definitely checked! All the boxes on this form are expand to fit and the properties are exactly the same for this box but it doesn't behave like all the others.

I think its likely to be something to do with the page break as suggested by radzmar.

Avatar

Level 2

I'm very much learning as I go here but the link from Radzmar does look as though it may fix my problem.

Can anybody tell me where to add the processing instructions??

Avatar

Correct answer by
Level 10

Hi,

you have to go into the XML Source of your forn.

There you'll find several blue colored parameters between <? ... ?> tags.

There you have to put the new tags from the blog.

XMLSource.png

Avatar

Level 2

Thank you so much! That seems to have done the trick! Really appreciated