Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Adobe LiveCycle no longer opens/starts on my PC

fleurdebruyere
Level 2
Level 2

It has worked fine for over a year, now when I try to open it either via the shortlink on my task bar, or via "Start", the box with LiveCycle details appears, then disappears, and nothing happens.  Have tried rebooting my PC (Windows 7) but that doesn't fix the issue.

0 Replies
radzmar
Level 10
Level 10

In case of error 1722 there seems to be a problem with the Windows Installer Package you have to fix first. You can try this solution: https://helpx.adobe.com/creative-suite/kb/error-1721-or-1722-problem.html

fleurdebruyere
Level 2
Level 2

‌tech ran the tests. No problems found. Still doesn't work. Next?

fleurdebruyere
Level 2
Level 2

We think there is a problem with the installer for ES4 - how can I get a clean copy of the download file for ES4?  The one in my Adobe Order area of my account must be defective.

fleurdebruyere
Level 2
Level 2

We have now also tried the Installer in my account in French - that does not work either!  The Adobe installers are defective - how do I get one that works?

fleurdebruyere
Level 2
Level 2

FYI - my tech was able to install Adobe XI and Office and other software on my PC with NO problem - no issues at all.  But with LiveCycle, we keep getting the 1722 error, so clearly, the Adobe install file is corrupted - how do I get an uncorrupted version?  Thanks.

fleurdebruyere
Level 2
Level 2

Adobe Livecycle INstallation Error.png

Adobe Livecycle INstallation Error2.jpg

The attached files referenced above are empty so there are no logs to give you.  It doesn't exist, so we can't provide you the logs.

fleurdebruyere
Level 2
Level 2

Adobe Livecycle INstallation Error3.jpg

And this log clearly indicates that I should contact my package vendor - which is Adobe... How do I get a new/clean copy of the installer - trial version is fine, I have a key.

Anonymous
Not applicable

I had the EXACT same problem. I discovered the cause in my case was increasing the memory to Java. I had added an environment variable "_JAVA_OPTIONS = -Xms512m -Xmx1024m", and removing it fixed the issue.