Highlighted

Choose a valid JDK location

Avatar

30-01-2009

Hi everyone,



I need help !

I got an error when I installed Livecycle ES trial version. The machine is windows 2003 SP2 with tomcat 5.5.27 and jdk is 1.5.0_17. The path and JAVA_HOME variables are correctly set.

I don't how to solve this problem because I cannot move on..

Can anybody can help me..



Quick help would be hightly appriciated

Thanks,

Replies

Highlighted

Avatar

Avatar

statke

Avatar

statke

statke

02-02-2009

Can you post the exception Stacktrace from the log, which will provide more information to narrow down? Also, what version of LC are you installing, Is it 8.0.x or 8.2.x?
Highlighted

Avatar

06-02-2009

I solved this problem. The problem is Java issue, the package doesn't have JDK.

Thanks