Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

ALC-TTN-011-031: Bootstrapping failed for platform component [DocumentServiceContainer]

Not applicable
Hello,



I'm trying to install LC 8.2 on WebSphere running on Solaris.

Everything goes smoothly until the 'LiveCycle ES Database Initialization"

step. After clicking the Initialize button, I get the following exception:



[3/18/09 12:37:06:621 EDT] 00000027 DSCBootstrapp E com.adobe.livecycle.bootstrap.bootstrappers.AbstractBoostrapper log TRAS0014I: The following exception was logged com.adobe.livecycle.bootstrap.BootstrapException: ALC-TTN-011-031: Bootstrapping failed for platform component [DocumentServiceContainer]. The wrapped exception's message reads:

See nested exception; nested exception is: java.lang.Exception: java.lang.NoClassDefFoundError

at com.adobe.livecycle.bootstrap.bootstrappers.DSCBootstrapper.bootstrap(DSCBootstrapper.java:73)

at com.adobe.livecycle.bootstrap.framework.ManualBootstrapInvoker.invoke(ManualBootstrapInvoker.java:78)

at com.adobe.livecycle.bootstrap.framework.BootstrapServlet.doGet(BootstrapServlet.java:156)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:743)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:856)

at com.ibm.ws.webcontainer.servlet.ServletWrapper.service(ServletWrapper.java:1095)

at com.ibm.ws.webcontainer.servlet.ServletWrapper.handleRequest(ServletWrapper.java:569)

at com.ibm.ws.wswebcontainer.servlet.ServletWrapper.handleRequest(ServletWrapper.java:478)

at com.ibm.ws.webcontainer.servlet.CacheServletWrapper.handleRequest(CacheServletWrapper.java:90)



Any help on how to correct this would be appreciated. Logging in to the

WebSphere admin console I can see the data sources IDP_DS and EDC_DS

are created and test successfully.



Thanks,

John.
1 Reply
Not applicable

Hi John,

               Are you able to solve this problem. I am facing the same problem with my configuration. Please let me know, if you are able to fix this.

Brij