Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Segment error in UI

gigi_jin
Level 2
Level 2

Hello

 

Just wondering if anyone has seen an error 'GraphQL error: Aborting. Error encountered in estimate fetch: Invalid Predicates (ERROR)' while trying to load a segment in AEP UI? If so, any ideas how to fix this? Thanks

 

Gigi

1 Accepted Solution
Joshua_Eisikovi
Correct answer by
Employee
Employee

Hi @gigi_jin 

Are you still seeing this error, if so is this for one particular segment or all segments?

 

Thanks

Joshua

View solution in original post

4 Replies
Joshua_Eisikovi
Correct answer by
Employee
Employee

Hi @gigi_jin 

Are you still seeing this error, if so is this for one particular segment or all segments?

 

Thanks

Joshua

View solution in original post

gigi_jin
Level 2
Level 2

Hi Joshua

Thanks for your reply.

In fact this UI error seems to be gone when I checked it yesterday.

But we are still unable to load any Attributes or Events in the segment builder.

I have reached out to the Adobe sandbox support for further help so someone should be in touch with me soon.

Thanks again

Gigi

Joshua_Eisikovi
Employee
Employee
No problem, useful tip when reaching out to support or the adobe sandbox suppport is to supply a .har file (records any network requests that may have failed) How To: https://support.zendesk.com/hc/en-us/articles/204410413-Generating-a-HAR-file-for-troubleshooting
gigi_jin
Level 2
Level 2
Definitely good to know how to generate the HAR file when it comes to AEP troubleshooting. Thanks again Joshua!