Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Videos not playing on publisher instance in my local.

ashwinissrinivas
Level 2
Level 2

Hi Team, 

When I publish any video from author to publish instance in my local, when I click on the video it says preview not available. Could you please help me what I am missing here?

7 Replies
Asutosh_Jena_
Community Advisor
Community Advisor

Hi @ashwinissrinivas 

 

What type of video it is? Is it hosted on a external system or stored in DAM and used?

Are you getting any console error?

 

Thanks!

ashwinissrinivas
Level 2
Level 2

Hi @Asutosh_Jena_ 

I tried to upload .mp4 and .mov files. The files are stored in DAM and used. No error in the console.
Have see the attachment.

ashwinissrinivas_0-1632755789090.png

 

Kiran_Vedantam
Community Advisor
Community Advisor

Hi @ashwinissrinivas 

 

Can you please share more info:

  1. What kind of video is it?
  2. Any error in the logs?
  3. What component are you using to play the video?
  4. Is the latest code available in publish?

Thanks,

Kiran Vedantam.

ashwinissrinivas
Level 2
Level 2

Hi @Kiran_Vedantam 

 

I tried with .mov and .mp4 files, No errors in the log. Its a custom component. yes its the latest code and working fine in other environments. Facing this issue only in my local.

Regards, 
Ashwini


saurabh_kumar_02
Level 3
Level 3

Hi, @ashwinissrinivas,

 

check inside rendition if originals is present in that video Inside DAM!

ashwinissrinivas
Level 2
Level 2

Hi @saurabh_kumar_02

 

Should I check this in author or publish instance? Could you please help me with the steps?

ManuMathew1994
Level 4
Level 4

Hi @ashwinissrinivas 

 

You can also check in crx console in the publish instance. As long as all assets and components are on Publisher , it should behave the same as on the Author instance.