Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

tabs creation problem

Avatar

Avatar
Ignite 1
Level 1
dhiraj85
Level 1

Likes

0 likes

Total Posts

17 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back
View profile

Avatar
Ignite 1
Level 1
dhiraj85
Level 1

Likes

0 likes

Total Posts

17 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back
View profile
dhiraj85
Level 1

15-06-2020

Hi friends

            i am trying to create tabs. in both tabs i have drop picture, but both picture is coming in one page as vertical so can you please suggest me what is problem,,,but same component is running in weretail project,there is no issue in wertail project.

dhiraj85_0-1592245427342.png

dhiraj85_1-1592245475746.png

 

 Thanks

Replies

Avatar

Avatar
Validate 1
MVP
Theo_Pendle
MVP

Likes

238 likes

Total Posts

251 posts

Correct Reply

105 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 10
Ignite 1
View profile

Avatar
Validate 1
MVP
Theo_Pendle
MVP

Likes

238 likes

Total Posts

251 posts

Correct Reply

105 solutions
Top badges earned
Validate 1
Ignite 5
Ignite 3
Ignite 10
Ignite 1
View profile
Theo_Pendle
MVP

15-06-2020

Hi,

The first thing that comes to mind is that you are not loading the CSS required to make the component work properly. Please make sure you are leading the Core Component's clientlib (core.wcm.components.tabs.v1) in your clientlib (using the embed property).

It's quite difficult to guess better without more information. Maybe push your demo project to GitHub and give us a link? I also recommend that you post as a question next time rather than a discussion 😉 

Avatar

Avatar
Ignite 1
Level 1
dhiraj85
Level 1

Likes

0 likes

Total Posts

17 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back
View profile

Avatar
Ignite 1
Level 1
dhiraj85
Level 1

Likes

0 likes

Total Posts

17 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back
View profile
dhiraj85
Level 1

15-06-2020

i have put css but seems js file is missing