Highlighted

Offline compaction with wrong version of oak-run jar

Avatar

Avatar

ramk19061991

Avatar

ramk19061991

ramk19061991

02-04-2018

Hi, I'm using AEM 6.3 and recently I did an offline compaction. The installed version of oak was 1.6.6.jar, but when I tried to do compaction it threw me "Invalid store version" error. So I went with oak-run-1.8.2.jar, which is the latest one and the compaction was successful.

Now my author instance is not starting up throwing tar segement store error. Unfortunately I didn't create a backup before compaction also.

Please someone help me on this.

Thanks in advance.