Expand my Community achievements bar.

Radically easy to access on brand approved content for distribution and omnichannel performant delivery. AEM Assets Content Hub and Dynamic Media with OpenAPI capabilities is now GA.
SOLVED

Failed to load resource: net::ERR_TUNNEL_CONNECTION_FAILED

Avatar

Level 3
 
1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hi @user00181 , 

I Just tried this in Incognito mode & it works fine. This seems to be more network firewall issues than AEM.

 

~Aditya.Ch

Thanks,

Aditya Chabuku

View solution in original post

6 Replies

Avatar

Level 9

Hi @user00181 ,

 

Can you please provide more details about the use case.

 

Regards,

Sravani

Avatar

Level 3

Hi @sravs ,

 

When i am hitting, this URL then I am getting error "Failed to load resource: net::ERR_TUNNEL_CONNECTION_FAILED" in console.

 

 

 

Thanks,

Niraj Singh.

Avatar

Correct answer by
Community Advisor

Hi @user00181 , 

I Just tried this in Incognito mode & it works fine. This seems to be more network firewall issues than AEM.

 

~Aditya.Ch

Thanks,

Aditya Chabuku

Avatar

Level 9

Hi @user00181 ,

 

Its working fine for me as well. This is not w.r.t AEM but it will happen when your chrome unable to make a connection to the URL.

Please refer below document.

https://thegeekpage.com/solved-fix-err_tunnel_connection_failed-error-in-chrome/

Avatar

Community Advisor

Hi @user00181 

 

Even it works for me. I dont see the error mentioned above. But i see ERR_CERT_AUTHORITY_INVALID on loading the page. If you are looking to fix this issue as well. Please look at below URL

 

https://kinsta.com/knowledgebase/neterr-cert-authority-invalid/

 

 

Jagadeesh_Prakash_0-1657029610168.png

 

Avatar

Community Advisor

Hi @user00181 ,

This issue has nothing to do with AEM -  my best guess is - it was caused by some extesnions.
As a quick test to see if that's your problem, start Chrome in incognito mode with extensions disabled (ctrl+shift+n) and see if your page works now. Note that by default all extensions will be already disabled in incognito mode unless you've specifically set them to run (via chrome://extensions).

Hope that helps!

Regards,

Santosh