Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Replies

Avatar

Avatar
Validate 10
Level 2
Stanleyor
Level 2

Likes

6 likes

Total Posts

36 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 10
Level 2
Stanleyor
Level 2

Likes

6 likes

Total Posts

36 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
Stanleyor
Level 2

08-12-2016

I've removed obsolete bundles

com.squeakysand.sling - squeakysand-sling-taglibcom.squeakysand.sling.squeakysand-sling-taglib com.squeakysand.jsp - squeakysand-jsp-taglibcom.squeakysand.jsp.squeakysand-jsp-taglib com.squeakysand.jcr - squeakysand-jcr-taglibcom.squeakysand.jcr.squeakysand-jcr-taglib com.cqblueprints.taglib - cqblueprints-taglibcom.cqblueprints.taglib.cqblueprints-taglib

and this has fixed my problem

Avatar

Avatar
Validate 10
Level 2
Stanleyor
Level 2

Likes

6 likes

Total Posts

36 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 10
Level 2
Stanleyor
Level 2

Likes

6 likes

Total Posts

36 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
Stanleyor
Level 2

05-05-2017

Removing of the com.cqblueprints.taglib bundle has fixed the issue

Avatar

Avatar
Validate 1
Level 2
nvssr90
Level 2

Likes

6 likes

Total Posts

22 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Ignite 5
View profile

Avatar
Validate 1
Level 2
nvssr90
Level 2

Likes

6 likes

Total Posts

22 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Ignite 5
View profile
nvssr90
Level 2

07-07-2017

I am getting same issue when migrating from AEM 6.1 to AEM 6.3. We did an inplace upgrade. How do I find obsolete bundles in my instance. I dont have above bundles mentioned by Stanleyor.

Any thoughts what I need to check?

Thanks in advance!

Avatar

Avatar
Boost 3
Level 1
arunjoshh
Level 1

Likes

3 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Boost 3
Boost 1
View profile

Avatar
Boost 3
Level 1
arunjoshh
Level 1

Likes

3 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Boost 3
Boost 1
View profile
arunjoshh
Level 1

20-07-2017

We are upgrading from 6.1 to 6.3, I'm getting the same issue.

Any thoughts to fix this issue ?

Thanks

Arun

Avatar

Avatar
Boost 3
Level 1
chanchalesj6077
Level 1

Likes

3 likes

Total Posts

6 posts

Correct Reply

0 solutions
Top badges earned
Boost 3
Boost 1
View profile

Avatar
Boost 3
Level 1
chanchalesj6077
Level 1

Likes

3 likes

Total Posts

6 posts

Correct Reply

0 solutions
Top badges earned
Boost 3
Boost 1
View profile
chanchalesj6077
Level 1

22-08-2017

Same problem I am facing with AEM 6.3 , any clue?

I have used tld generator maven plugin in my project. it successfully generating the tld file in jar file but not able to access the .tag file.

Avatar

Avatar
Boost 3
Level 1
arunjoshh
Level 1

Likes

3 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Boost 3
Boost 1
View profile

Avatar
Boost 3
Level 1
arunjoshh
Level 1

Likes

3 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Boost 3
Boost 1
View profile
arunjoshh
Level 1

22-08-2017

The issue was fixed in https://issues.apache.org/jira/browse/SLING-7044

Summary of the issue :

If a taglib in a bundle references a tag implemented as a script (located in /META-INF/tags) this script is not found as it is not searched within the bundle containing the tld - it's rather used as a resource on the classpath.

Please contact Adobe to get the patch fix for this issue.

Thanks

Arun

Avatar

Avatar
Validate 1
Level 2
jamiec4451712
Level 2

Likes

15 likes

Total Posts

20 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Give Back 3
Give Back
Boost 5
Boost 3
View profile

Avatar
Validate 1
Level 2
jamiec4451712
Level 2

Likes

15 likes

Total Posts

20 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Give Back 3
Give Back
Boost 5
Boost 3
View profile
jamiec4451712
Level 2

26-10-2017

I'm having the exact same issue as the other folks on this issue. arunjoshh​ are you able to confirm that Adobe has a patch available?

Avatar

Avatar
Boost 3
Level 1
arunjoshh
Level 1

Likes

3 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Boost 3
Boost 1
View profile

Avatar
Boost 3
Level 1
arunjoshh
Level 1

Likes

3 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Boost 3
Boost 1
View profile
arunjoshh
Level 1

26-10-2017

The issue was fixed in https://issues.apache.org/jira/browse/SLING-7044

This fix will be included in AEM 6.3.1.1, you can contact Adobe to get the pacth for this issue.

Thanks

Arun