Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Edit and configure component options are not showing when we search in chrome browser

Avatar

Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile

Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
Level 2

10-10-2019

Hi All,

I am facing issue in authoring the component.  When I search a word in the page in edit mode and click on the component doesn't showing the configure option to author the dialog.  So I couldn't open the dialog to author in AEM 6.1.

Template type: Editable template

Browser : issue happening in Chrome only

AEM version: AEM 6.4.4

Please refer the below screenshot.  Any suggestions would be helpful.

Screen Shot 2019-10-10 at 6.56.12 PM.png

Thanks,

Velmurugan

Replies

Avatar

Avatar
Ignite 1
MVP
Ankur_Khare
MVP

Likes

151 likes

Total Posts

363 posts

Correct Reply

56 solutions
Top badges earned
Ignite 1
Validate 10
Validate 1
Give Back 50
Give Back 5
View profile

Avatar
Ignite 1
MVP
Ankur_Khare
MVP

Likes

151 likes

Total Posts

363 posts

Correct Reply

56 solutions
Top badges earned
Ignite 1
Validate 10
Validate 1
Give Back 50
Give Back 5
View profile
Ankur_Khare
MVP

10-10-2019

Could u pls check console errors.

Avatar

Avatar
Validate 1
MVP
ArpitVarshney
MVP

Likes

135 likes

Total Posts

185 posts

Correct Reply

36 solutions
Top badges earned
Validate 1
Establish
Give Back 5
Give Back 3
Give Back 25
View profile

Avatar
Validate 1
MVP
ArpitVarshney
MVP

Likes

135 likes

Total Posts

185 posts

Correct Reply

36 solutions
Top badges earned
Validate 1
Establish
Give Back 5
Give Back 3
Give Back 25
View profile
ArpitVarshney
MVP

10-10-2019

Hi velmuruganv38

Even it is a bug in AEM 6.4.6 as well. Better to log a daycare ticket.

Regards,

Arpit Varshney

Avatar

Avatar
Contributor
Employee
hamidk92094312
Employee

Likes

101 likes

Total Posts

240 posts

Correct Reply

38 solutions
Top badges earned
Contributor
Shape 1
Ignite 1
Give Back 50
Give Back 5
View profile

Avatar
Contributor
Employee
hamidk92094312
Employee

Likes

101 likes

Total Posts

240 posts

Correct Reply

38 solutions
Top badges earned
Contributor
Shape 1
Ignite 1
Give Back 50
Give Back 5
View profile
hamidk92094312
Employee

10-10-2019

Does it also happen in private mode (incognito) ?

Avatar

Avatar
Coach
Employee
jbrar
Employee

Likes

375 likes

Total Posts

867 posts

Correct Reply

280 solutions
Top badges earned
Coach
Establish
Give Back 50
Give Back 5
Give Back 3
View profile

Avatar
Coach
Employee
jbrar
Employee

Likes

375 likes

Total Posts

867 posts

Correct Reply

280 solutions
Top badges earned
Coach
Establish
Give Back 50
Give Back 5
Give Back 3
View profile
jbrar
Employee

10-10-2019

I can confirm this is not a BUG. Cannot reproduce the issue on any AEM instances (6.3-6.5)

Screen Shot 2019-10-10 at 11.28.55 AM.png

Your best option is to check the developer console for any js errors.

Avatar

Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile

Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
Level 2

11-10-2019

hamidk92094312Yes it's happening in private mode also.

ka786​ & jbrar  I don't see any console errors.

Also noticed if we click outside of editable area and click on the component, i'm able to see config options.

Avatar

Avatar
Validate 1
MVP
ArpitVarshney
MVP

Likes

135 likes

Total Posts

185 posts

Correct Reply

36 solutions
Top badges earned
Validate 1
Establish
Give Back 5
Give Back 3
Give Back 25
View profile

Avatar
Validate 1
MVP
ArpitVarshney
MVP

Likes

135 likes

Total Posts

185 posts

Correct Reply

36 solutions
Top badges earned
Validate 1
Establish
Give Back 5
Give Back 3
Give Back 25
View profile
ArpitVarshney
MVP

11-10-2019

Hi velmuruganv38  jbrar

The same behaviour is occurring in AEM 6.4.6 as well but only once.

Below are the steps in touchui:

1. Open any page and do ctrl+f and search for a word and click enter.

1843667_pastedImage_1.png

2. Click on dialog editable area and you can't see the edit & configure options.

1843668_pastedImage_5.png

3. Click outside.

1843669_pastedImage_6.png

4. Again Click on the editable area again and it is visible now.

1843670_pastedImage_7.png

It happened only once when a search is made after page load. The issue didn't happen after step 4 even though you make any search.

Regards,

Arpit Varshney

Avatar

Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile

Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
Level 2

13-10-2019

arpitv27529355 Yeah correct, it's happening only once.  Are you using Editable template?

jbrar​ Do you have any idea on this?

Avatar

Avatar
Validate 1
MVP
ArpitVarshney
MVP

Likes

135 likes

Total Posts

185 posts

Correct Reply

36 solutions
Top badges earned
Validate 1
Establish
Give Back 5
Give Back 3
Give Back 25
View profile

Avatar
Validate 1
MVP
ArpitVarshney
MVP

Likes

135 likes

Total Posts

185 posts

Correct Reply

36 solutions
Top badges earned
Validate 1
Establish
Give Back 5
Give Back 3
Give Back 25
View profile
ArpitVarshney
MVP

13-10-2019

velmuruganv38 Yes, I have checked on pages created using editable template.

Avatar

Avatar
Validate 25
Level 4
varuns46785756
Level 4

Likes

22 likes

Total Posts

146 posts

Correct Reply

2 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Ignite 5
Ignite 3
View profile

Avatar
Validate 25
Level 4
varuns46785756
Level 4

Likes

22 likes

Total Posts

146 posts

Correct Reply

2 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Ignite 5
Ignite 3
View profile
varuns46785756
Level 4

09-11-2019

Hi All,

I am facing the same issue and I am using AEM 6.4.2.0. I have tried all the steps but still not able to see "configure" option.Is there any hotfix to fix this issue.Only these options are coming:

1852265_pastedImage_0.png

Regards,