Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

velmuruganv38
Community profile velmuruganv38 Level 2
Job title here
Location here
10 BADGES
Level 2

Level 2

Learn more
Joined the community 18-12-2018 10:45:43 PM
Offline
Top badges earned by velmuruganv38
Customize the badges you want to showcase on your profile
SlingRequestProcessorImpl service: Uncaught SlingException java.lang.NullPointerException: null
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi, Below is my server configuration,AEM version : 6.5.4Java : 11.0.5Acs commons : 4.3.2 When open the we are getting below error in sling request processor impl class, page content is not loading. It's blank. This issue happens in local environment only, not in dev or other environments.Not sure why this happens in local alone, We started dev environment run modes in local server, but no use. Configuring new servers with other run modes also didn't help us. We don't have any workflow triggered ...

Views

591

Likes

0

Replies

1
Re: Including Clientlibs for AMP pages in HTL AEM
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi Jörg HohSure I will raise issue there.As of now I have customized cq:includeClientLib tag and included in jsp file. Then I have included the jsp to HTL.Thanks,Velu

Views

737

Likes

0

Replies

1
Including Clientlibs for AMP pages in HTL AEM
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi All,We have AMP pages which includes clientlib as like in non-amp page. We are using data-sly-call to include the css of the clientlibs. But it's generating the css file as a link in the html at the run time. So the page is getting failed in the AMP page test. Is there any other way to include our clientlibs instead of link in HTL.is generating below link for the css, But I need to include/embed the css in html itself. Is there any way to do that in HTL or using sling?Thanks,Velu

Views

853

Likes

0

Replies

3
AEM6.4.6 Composite Multifield delete functionality not working
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi All,In AEM 6.4 with service pack 6(AEM 6.4.6) images getting stored in a separate nodes when we use image fields inside multifield where as it's not working in 6.4 version, in SP6 Adobe has fixed it. But multifield delete functionality is not working, it doesn't removing the node properly. Find below image for reference,Here I have deleted the first element of multifield and submitted the dialog. Instead of removing item0 and renaming the other nodes, it just rearranged the nodes and moved th...

Views

641

Likes

0

Replies

0
Re: Multitifield with image in aem 6.4 doesn't store the image values in multiifield items
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi All,With service pack 6.4.6 images getting stored properly. But multifield delete functionality is not working, it doesn't removing the node properly. Find below image for reference,Here i have deleted the first element of multifield and submitted the dialog. Instead of removing item0 and renaming the other nodes, it just rearranged the nodes and moved the form fields to item0 except image field values.It happens in AEM from 6.4.4 version.Is this AEM bug? Any idea on this.Thanks,Velmurugan

Views

1.8K

Likes

0

Replies

0
Re: Edit and configure component options are not showing when we search in chrome browser
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
arpitv27529355 Yeah correct, it's happening only once. Are you using Editable template?jbrar​ Do you have any idea on this?

Views

8.7K

Like

1

Replies

0
Re: Edit and configure component options are not showing when we search in chrome browser
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
hamidk92094312​ Yes it's happening in private mode also.ka786​ & jbrar I don't see any console errors. Also noticed if we click outside of editable area and click on the component, i'm able to see config options.

Views

8.7K

Likes

2

Replies

0
Edit and configure component options are not showing when we search in chrome browser
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi All,I am facing issue in authoring the component. When I search a word in the page in edit mode and click on the component doesn't showing the configure option to author the dialog. So I couldn't open the dialog to author in AEM 6.1. Template type: Editable templateBrowser : issue happening in Chrome onlyAEM version: AEM 6.4.4Please refer the below screenshot. Any suggestions would be helpful.Thanks,Velmurugan

Views

9.0K

Like

1

Replies

12
Re: Tags picker required(Boolean) validation
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi Everyone,Tagfield is not working in AEM 6.4.4.0. I have used the same properties which is mentioned above. It's throwing some console errors, while click on the browse tag option in the field.Below console exception is throwing on click of the button,AEM tag field is not working for me. Any suggestion would be helpful.kunwarpreets59201723kunwarpreets59201723​ smacdonald2008​Thanks,Velu

Views

2.6K

Likes

0

Replies

0
Re: Coral 3 ui Switch on/off text not working
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Thank You Guys!Yes Arun you are right. Even i don't see the properties listed in the jsp file. So we can consider that they have removed these properties in coral3.Regards,Velmurugan

Views

972

Likes

0

Replies

0
Coral 3 ui Switch on/off text not working
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi,In AEM 6.4 Switch field doesn't show the on/off text even if provided, whereas in AEM6.1 it's working fine. In adobe documentation also on/off text properties are available. Still not working, any suggestion would be helpful.Coral doc: Documentation | CoralUIAdobe doc: Switch — Granite UI 1.0 documentationAEM 6.4AEM 6.1Thanks,Velu

Views

1.9K

Likes

0

Replies

5
Re: AEM Sling Resource Merger - Custom page properties
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
We are also facing same kind of issue. We have overridden title and more title section in basic tab. In the page, overridden fields only showing remaining fields(on/off Time field and redirect checkbox) are not showing which is available in basicpage. resourceSuperType: core/wcm/components/page/v2/pageWhereas in AEM 6.1 same overriding is displaying the all the fields even though we override.Page dialog merging is not working in AEM 6.4?Any response would be helpful!Thanks,Velu

Views

941

Likes

0

Replies

2
Re: Multitifield with image in aem 6.4 doesn't store the image values in multiifield items
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi Keshav,We took reference from below url and created customised clientlib.Experiencing Adobe Experience Manager - Day CQ: AEM 6440 - Touch UI Composite Image Multifield Thanks,Velu

Views

1.5K

Likes

0

Replies

0
Getting "Cannot be resolved to a type" error on java files
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi,I'm upgrading to aem6.4 and r7 annotations in project. We are getting below common error on difference java files on different applications. the bold lines are the common error that we are getting in different files across difference applications. The line no. 39 has below line only,Page page = currentPage;In every application wherever we use currentPage object it throws a error "cannot be resolved to a type".Below is the java file where i'm facing error,Environment : AEM 6.4.4Any suggestion ...

Views

4.5K

Likes

0

Replies

1
Re: Multitifield with image in aem 6.4 doesn't store the image values in multiifield items
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Thanks @smacdonald2008..Seems the same coral ui3 issue persist from 6.3.1 as per the thread Coral Fileupload not working when placed inside Coral multi-fieldIf you fix this issue then that would be helpful for many people. Please let us know if you have any update on this.Thanks again,Velu

Views

1.5K

Like

1

Replies

0
Re: Multitifield with image in aem 6.4 doesn't store the image values in multiifield items
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi Arun,Thanks for reply!Yeah I'm checking on the correct path only, the fileReference property is inside the image node because i have given the fileReferenceParamater value as "./image/fileReference". So the property created under the image node, it will not create the node with name(fileReferenceParamater) given. Actually i have drag and drop the image from dam, didn't upload it. Above is my cq:dialog xml. You can use it to reproduce the issue. The image node should create inside the every it...

Views

1.5K

Likes

0

Replies

0
Multitifield with image in aem 6.4 doesn't store the image values in multiifield items
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi, I have created multifield with image in aem 6.4. The image resource type is "cq/gui/components/authoring/dialog/fileupload". When i author the content, other properties are getting stored in multifield item nodes, the image is stored under parent node of the item nodes.Below is the dialog structure,Below is my page content structure,i need to store that image under the item0 node.I have tried with coral 2 and coral 3 fileupload for image, these things not at all working for me.Coral 2 fileup...

Views

4.9K

Likes

2

Replies

17
Coral composite multifield does not support coral autocomplete OOTB component
Avatar
Validate 1
Level 2
velmuruganv38
Level 2

Likes

7 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
velmuruganv38
- Adobe Experience Manager
Hi All,I have created a cq:dialog in aem6.3 with composite multifield which has one text field and autocomplete textfield. When I change the multifield resource type from granite to coral, the autocomplete text field throws an error in the console when I type in.Below is my dialog structure, When type in autocomplete field I'm getting below error in foundation js,Any suggetions please let me know.Thanks in advance!

Views

540

Likes

0

Replies

1