Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

velmuruganv38
velmuruganv38
Offline

Badges

Badges
13

Accepted Solutions

Accepted Solutions
1

Likes

Likes
7

Posts

Posts
18

Discussions

Discussions
8

Questions

Questions
10

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by velmuruganv38
Customize the badges you want to showcase on your profile
SlingRequestProcessorImpl service: Uncaught SlingException java.lang.NullPointerException: null - Adobe Experience Manager 24-07-2020
Hi, Below is my server configuration,AEM version : 6.5.4Java : 11.0.5Acs commons : 4.3.2 When open the we are getting below error in sling request processor impl class, page content is not loading. It's blank. This issue happens in local environment only, not in dev or other environments.Not sure why this happens in local alone, We started dev environment run modes in local server, but no use. Configuring new servers with other run modes also didn't help us. We don't have any workflow triggered ...

Views

3.6K

Likes

0

Replies

1
Re: Including Clientlibs for AMP pages in HTL AEM - Adobe Experience Manager 21-11-2019
Hi Jörg HohSure I will raise issue there.As of now I have customized cq:includeClientLib tag and included in jsp file. Then I have included the jsp to HTL.Thanks,Velu

Views

883

Likes

0

Replies

1
Including Clientlibs for AMP pages in HTL AEM - Adobe Experience Manager 20-11-2019
Hi All,We have AMP pages which includes clientlib as like in non-amp page. We are using data-sly-call to include the css of the clientlibs. But it's generating the css file as a link in the html at the run time. So the page is getting failed in the AMP page test. Is there any other way to include our clientlibs instead of link in HTL.is generating below link for the css, But I need to include/embed the css in html itself. Is there any way to do that in HTL or using sling?Thanks,Velu

Views

999

Likes

0

Replies

3
AEM6.4.6 Composite Multifield delete functionality not working - Adobe Experience Manager 30-10-2019
Hi All,In AEM 6.4 with service pack 6(AEM 6.4.6) images getting stored in a separate nodes when we use image fields inside multifield where as it's not working in 6.4 version, in SP6 Adobe has fixed it. But multifield delete functionality is not working, it doesn't removing the node properly. Find below image for reference,Here I have deleted the first element of multifield and submitted the dialog. Instead of removing item0 and renaming the other nodes, it just rearranged the nodes and moved th...

Views

727

Likes

0

Replies

0
Re: Multitifield with image in aem 6.4 doesn't store the image values in multiifield items - Adobe Experience Manager 30-10-2019
Hi All,With service pack 6.4.6 images getting stored properly. But multifield delete functionality is not working, it doesn't removing the node properly. Find below image for reference,Here i have deleted the first element of multifield and submitted the dialog. Instead of removing item0 and renaming the other nodes, it just rearranged the nodes and moved the form fields to item0 except image field values.It happens in AEM from 6.4.4 version.Is this AEM bug? Any idea on this.Thanks,Velmurugan

Views

2.3K

Likes

0

Replies

0
Re: Edit and configure component options are not showing when we search in chrome browser - Adobe Experience Manager 13-10-2019
arpitv27529355 Yeah correct, it's happening only once. Are you using Editable template?jbrar​ Do you have any idea on this?

Views

9.6K

Like

1

Replies

0
Re: Edit and configure component options are not showing when we search in chrome browser - Adobe Experience Manager 11-10-2019
hamidk92094312​ Yes it's happening in private mode also.ka786​ & jbrar I don't see any console errors. Also noticed if we click outside of editable area and click on the component, i'm able to see config options.

Views

9.6K

Likes

2

Replies

0
Edit and configure component options are not showing when we search in chrome browser - Adobe Experience Manager 10-10-2019
Hi All,I am facing issue in authoring the component. When I search a word in the page in edit mode and click on the component doesn't showing the configure option to author the dialog. So I couldn't open the dialog to author in AEM 6.1. Template type: Editable templateBrowser : issue happening in Chrome onlyAEM version: AEM 6.4.4Please refer the below screenshot. Any suggestions would be helpful.Thanks,Velmurugan

Views

10.0K

Like

1

Replies

12
Re: Tags picker required(Boolean) validation - Adobe Experience Manager 30-07-2019
Hi Everyone,Tagfield is not working in AEM 6.4.4.0. I have used the same properties which is mentioned above. It's throwing some console errors, while click on the browse tag option in the field.Below console exception is throwing on click of the button,AEM tag field is not working for me. Any suggestion would be helpful.kunwarpreets59201723kunwarpreets59201723​ smacdonald2008​Thanks,Velu

Views

3.2K

Likes

0

Replies

0
Re: Coral 3 ui Switch on/off text not working - Adobe Experience Manager 24-07-2019
Thank You Guys!Yes Arun you are right. Even i don't see the properties listed in the jsp file. So we can consider that they have removed these properties in coral3.Regards,Velmurugan

Views

1.2K

Likes

0

Replies

0