Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Dam Asset reference is not working when selcting folder

prince233
Level 2
Level 2

Hi Team

Currently we are in AEM 6.4.8 and we are having Issue on getting asset reference details from Dam on selecting entire folder,Howwever when selecting assets inside the folder it's gives reference details as excepted. 

 

 

on selcting folder.pngon selcting individual asset .png

1 Accepted Solution
jbrar
Correct answer by
Employee
Employee

Can you install the AEM plugin[1] and check the query that gets triggered when trying to check the references?

 

Also, check if there is an error in the logs when trying to access the references?

 

[1] https://chrome.google.com/webstore/detail/aem-chrome-plug-in/ejdcnikffjleeffpigekhccpepplaode

View solution in original post

4 Replies
harishred
Level 2
Level 2
Are you sure the first screenshot is a folder?
harishred
Level 2
Level 2
hmm not sure, but i am seeing it as a power point doc
jbrar
Correct answer by
Employee
Employee

Can you install the AEM plugin[1] and check the query that gets triggered when trying to check the references?

 

Also, check if there is an error in the logs when trying to access the references?

 

[1] https://chrome.google.com/webstore/detail/aem-chrome-plug-in/ejdcnikffjleeffpigekhccpepplaode

View solution in original post