Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Upload failure IN011

Avatar

Level 3

Hi everyone,

I'm trying to upload an article in DPS 15 - source file is HTML - and this Upload failure message appears:

"The content was not uploaded.

A resource listed in the manufest file was not found in the article.

[IN011]

Select Upload to try again."

Can you advise on what the IN011 is linked too, please?

Thnak you,

Sophie

1 Accepted Solution

Avatar

Correct answer by
Level 6

So, maybe a short-term thing to try:

Package the output from Edger Reflow, then unzip it and delete the Icon file -- then re-package the unzipped folder -- that might remove the problem.

Quirky, yes. But it might work.

Longer-term: See if Edge Reflow has a preference to not generate that Icon file.

View solution in original post

13 Replies

Avatar

Level 3

check in the manifest file what is listed and compare with the content of your html assets folders

Avatar

Employee

Hi,

Did you use the HTML Article Packager to package the HTML content? If so, when you unzip the file, there should be an manifest.xml file.

- Mike

Avatar

Level 3

I did use the Article Packager but I can't unzip the .article resulting from the packager

Avatar

Employee

Try downloading the Article Packager again and re-creating the article file. Are you able to upload it?

Avatar

Level 3

Still not. The upload starts but fails before 50%.

How can I open the .article to check the manifest?

Sophie

Avatar

Employee

Please make a copy of the .article file, rename the extension of the copy to .zip and uncompress it using the default unarchiver on the OS.

Avatar

Level 3

Hey,

Looks like when I package the HTML it creates a "Icon" file - without extension, in the "img" folder. The manifest file seems to be looking for it.

Do you have some idea about the origin of this file? And do you think it could cause the IN011 failure message?

Thank you,

Avatar

Level 6

What are you using to build your HTML?

The HTML Packager, and DPS 2015, expect you to package a folder which contains one index.html file and all supporting materials (css, images, js, ...)

-- The tool you're using to build your html may be adding extra elements that are not needed.

Avatar

Level 3

I used Edge Reflow for that creation. I uploaded the package with all content and this "icon" file wasn't in the 'img' folder before I created the article. It's only visible once I unzip the .article The last screenshot might show you better than my words (left is the folder packaged after Edge Reflow work, right is after unzipping the .article), I also add a screenshot of the line in the Manifest file.

Sophie

Icon-file-in-manifest.pngIcon-file-created.pngScreen Shot 2015-11-30 at 21.00.30.png

Avatar

Correct answer by
Level 6

So, maybe a short-term thing to try:

Package the output from Edger Reflow, then unzip it and delete the Icon file -- then re-package the unzipped folder -- that might remove the problem.

Quirky, yes. But it might work.

Longer-term: See if Edge Reflow has a preference to not generate that Icon file.

Avatar

Level 3

Thanks a lot!! It worked Huge relief for me!

Sophie