Folio Migration Incomplete, check Errors

Avatar

Avatar
Validate 1
Level 2
jeffreyp6484616
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
jeffreyp6484616
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
jeffreyp6484616
Level 2

19-01-2016

Attempts to migrate a “classic” DPS folio fail with the error, “Folio “folio name”; there was a problem communicating with the server, the operation failed after “5" retries."

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 2
jeffreyp6484616
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
jeffreyp6484616
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
jeffreyp6484616
Level 2

20-01-2016

I don’t think it was the degradation—it failed again this morning. But—after unchecking the “Force overwrite already migrated articles” checkbox, everything migrated OK. There are likely minor variations somewhere between the new articles, revised articles and untouched content that got things confused. Everything worked in the end though.

Wouldn’t have to do this dance except I still have HTMLResources.zip at play in this book.

Answers (8)

Answers (8)

Avatar

Avatar
Give Back 10
Employee
Christophe_Joss
Employee

Likes

56 likes

Total Posts

241 posts

Correct reply

67 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Publish 1
View profile

Avatar
Give Back 10
Employee
Christophe_Joss
Employee

Likes

56 likes

Total Posts

241 posts

Correct reply

67 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Publish 1
View profile
Christophe_Joss
Employee

20-06-2016

Hi Jeffrey,

I came across the same issue with another customer a few weeks ago, it turned out it was project specific. What we did at the time is we made a slight change to the project name (just added a number at the end) and then reverted back to the original name. After that it looks like it fixed the project itself and we were then able to migrate the Folio that originally failed.

Could you test this at your end and let us know?

Thanks!

Avatar

Avatar
Validate 1
Level 2
jeffreyp6484616
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
jeffreyp6484616
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
jeffreyp6484616
Level 2

21-06-2016

Changing the name of the target project, changing it back, then migrating the DPS content actually worked! Well done, Christophe! I wouldn’t have come up with this solution myself.

Avatar

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Bob_Bringhurst_
Employee

17-06-2016

I just did a quick test and I was able to migrate content, so it's not a global issue. You might need to call Tech Support for troubleshooting help.

Avatar

Avatar
Validate 1
Level 2
jeffreyp6484616
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
jeffreyp6484616
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
jeffreyp6484616
Level 2

17-06-2016

That’s not it—I’m signed in to the DPS page as well.

Avatar

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Bob_Bringhurst_
Employee

17-06-2016

I wonder if you need to use your Application account to sign in to digitalpublishing.acrobat.com before you migrate. You might need to accept the terms of use. Let us know if that doesn't work.

Avatar

Avatar
Validate 1
Level 2
jeffreyp6484616
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
jeffreyp6484616
Level 2

Likes

7 likes

Total Posts

21 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
jeffreyp6484616
Level 2

17-06-2016

Resurrecting this thread for the recurring error. I can’t seem to migrate at all now.

Screen Shot 2016-06-17 at 2.27.21 PM.png

Avatar

Avatar
Boost 5
Employee
JohnMetzger
Employee

Likes

7 likes

Total Posts

39 posts

Correct reply

14 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Affirm 5
Affirm 3
View profile

Avatar
Boost 5
Employee
JohnMetzger
Employee

Likes

7 likes

Total Posts

39 posts

Correct reply

14 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Affirm 5
Affirm 3
View profile
JohnMetzger
Employee

21-01-2016

Interesting...the force overwrite is supposed to be a big hammer that makes sure everything gets migrated over even if you did previous migrations. Please let me know if you run into this error again.

Avatar

Avatar
Give Back 10
Employee
Christophe_Joss
Employee

Likes

56 likes

Total Posts

241 posts

Correct reply

67 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Publish 1
View profile

Avatar
Give Back 10
Employee
Christophe_Joss
Employee

Likes

56 likes

Total Posts

241 posts

Correct reply

67 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Publish 1
View profile
Christophe_Joss
Employee

20-01-2016

Hi Jeffrey,

this might be related to a service degradation we had last night : https://status.publish.adobe.com/?p=983

Can you try again now everything has been restored and let us know?

Thanks