Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Create Windows App Failure

user8437440
Employee
Employee

I was able to create a Windows App yesterday at the publishing portal. Today I tried to create another Windows App and it failed. The status is Failure. I edited the Windows App yesterday and resubmitted and it also failed. Has anyone been able to create a Windows App today?

1 Accepted Solution
user8437440
Correct answer by
Employee
Employee

Thank you Neil. It published today. So all good.

Cheers.

Brian

View solution in original post

0 Replies
Neil_Enns_-_Ado
Employee
Employee

Are you using the current version of DPS (http://appbuilder.digitalpublishing.acrobat.com/) or the beta of the new DPS?

Neil

user8437440
Employee
Employee

The new beta. I was using it yesterday to publish Win App without problem. But today it failed.

777498_pastedImage_0.png

Neil_Enns_-_Ado
Employee
Employee

Hmm. I was thinking it might be the same as App Status Failure, but your iOS and Android builds succeeded. Can you try editing the Windows app and clicking Submit to trigger a re-build?

Neil

user8437440
Employee
Employee

No luck. I'm going to wait for another day and see if time will fix the problem.

Anonymous
Not applicable

Hi Neil,

Same for me, but with iOS app. Anywhere to look for error message?

Thx,

Gennady

Neil_Enns_-_Ado
Employee
Employee

Gennady,

Your issue is almost certainly the one in my linked post above. Please see that post for details, and try again after about 30 minutes. Hopefully the fix for that will be deployed soon (it's in one of our sister teams so somewhat out of our control, unfortunately).

Neil

Neil_Enns_-_Ado
Employee
Employee

Brian,

If it still doesn't work for you tomorrow please send me your project ID so I can ask the App Builder team to take a look. You can find the project ID by hopping over to the Content & Layouts tab and then looking in the URL (it's the long string of letters and numbers, a.k.a. the GUID) in the middle of the URL.

Thanks!

Neil

user8437440
Correct answer by
Employee
Employee

Thank you Neil. It published today. So all good.

Cheers.

Brian

View solution in original post

Neil_Enns_-_Ado
Employee
Employee

Brian,

The App Builder team did check the logs yesterday and said that all failures they had were because of the issue I mentioned in the other thread. Strange that you had one of three platforms with the problem though. I'll mention it to the team again on Monday. Glad you got it built though!

Neil