Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

Audio not working, iOS

ambitappa773737
Level 3
Level 3

We have 2 production apps. 1 iOS and 1 Android. We have several videos throughout the app, some are placed into video overlays native to the app and others are placed using the insert html command and embedded from YouTube. Currently the iOS version of the app is not playing the audio through the tablet speakers. It is however, playing through headphones when I plug them into the jack. We have tested this on another iPad and are having the same issue. The Android seems to function 100% correct. Any help would be greatly appreciated. Thanks!

2 Replies
Colin_Fleming
Level 6
Level 6

One thing to check is whether the mute switch is on.

AEMM apps respect the position of this control (it's a soft switch in the bottom controls (swipe up from the bottom of the screen) but iOS apps (browser and music) will play through the speaker regardless of the setting.

I've been caught by this, engineering has been caught by this, you might be as well. Easy to fix though.

ambitappa773737
Level 3
Level 3

Haha, that'll do it! What was weird is I tested the videos on the adobe create app and the audio worked so I assumed it was our app. Not sure why Adobe's videos worked and mine didn't, but I don't really care that much now. Thanks Colin!