Expand my Community achievements bar.

Enhance your AEM Assets & Boost Your Development: [AEM Gems | June 19, 2024] Improving the Developer Experience with New APIs and Events
SOLVED

Need Groovy Console package for 8.x.x Version

Avatar

Level 1

Hello All,

 

We are working on AEM 6.1 application and needed some help to enable the groovy script in AEM.

since AEM 6.1 is older version, we are unable to get groovy console enabled on AEM due to unavailability of groovy console package 8.x.x version.

 

Kindly let me know if anyone can help us with this package.

 

Thanks in advance.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor
4 Replies

Avatar

Community Advisor

For AEM 6.1, 8.x.x tags can be checked out from https://github.com/icfnext/aem-groovy-console and built directly from the source (e.g. mvn install).

Avatar

Level 1

Thank you for your response.

I have referred the same link earlier which you have provided. I am unable to locate version 8.x.x in it.

Avatar

Correct answer by
Community Advisor

You can download 8.0.5 version from https://github.com/icfnext/aem-groovy-console/releases