Image Rendition Distorted on One Instance

Avatar

Avatar
Level 1
nliem
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
nliem
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile
nliem
Level 1

08-02-2017

Hi All,

We are using Adaptive Image Servlet for handling image renditions. We have 3 publish instances (each with it's own dispatcher). On 2 out of 3 of those publish instances, our image rendition is appearing properly, however, on the 3rd instance, the image is distorted/discolored.  When we try to view the image rendition on the 3rd instance and it's dispatcher, we get the broken image. Does anyone know why the image is being properly pushed to 2 of the publish instances but not the 3rd? 

Here is a capture of the proper image rendition (top) and the distorted version (bottom).

Thanks!

Replies

Avatar

Avatar
Establish
Community Manager
kautuk_sahni
Community Manager

Likes

1,200 likes

Total Posts

6,394 posts

Correct reply

1,147 solutions
Top badges earned
Establish
Coach
Originator
Contributor 2
Contributor
View profile

Avatar
Establish
Community Manager
kautuk_sahni
Community Manager

Likes

1,200 likes

Total Posts

6,394 posts

Correct reply

1,147 solutions
Top badges earned
Establish
Coach
Originator
Contributor 2
Contributor
View profile
kautuk_sahni
Community Manager

11-08-2017

Are you getting any error in browser or error.log? Could be CSS issue here or caching issue.

Reference post:- http://aempodcast.com/2017/assets/asset-rendition-caching-problem-solution

~kautuk