Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM Assets - Unable to view Create Button in DAM

peddit
Level 1
Level 1

I am facing an issue when accessing 

http://localhost:4502/assets.html/content/dam

I have set permissions for Groups and Users

Group1 - Admins

Group2 - CustomAuthors (On /content/dam/ level they have read access, /content/dam/folder1 they have full permissions to Create, Modify, Delete)

Group1 - Works as expected.

For Group 2 -

When I intially login to /content/dam I do not see the Create button. (Which is correct)

When selecting /content/dam/folder1 the assets card view is updated and I can all the assets. But the "Create" button on the right corner is not visible.

If I manually refresh the page I am able to view the "Create" button on this page.

What can I do to fix this issue?

Thanks!

1 Accepted Solution
aanchalmaheshwa
Correct answer by
Level 2
Level 2

Hi,

This issue is addressed in the 6.2 service pack 1. Also there is a hotfix (cq-6.2.0-hotfix-12430 v1.2) that fixes this. 

Thanks,

Aanchal

View solution in original post

2 Replies
aanchalmaheshwa
Correct answer by
Level 2
Level 2

Hi,

This issue is addressed in the 6.2 service pack 1. Also there is a hotfix (cq-6.2.0-hotfix-12430 v1.2) that fixes this. 

Thanks,

Aanchal

View solution in original post

GaneshM
Level 3
Level 3

Hi Aanchal,

is it fixed in 6.3? I'm facing the same issue in 6.3 for content authors.

could you please let me know?

Thanks!