Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Adobe Experience Cloud - Reports that contain a Division by zero Error (#Div/0!)

Avatar

Level 1

 

 

 

 

 

Just a quick question. Whenever the “Entries” are 0 could they just simply replace it with a Zero (0) rather than displaying  #DIV/0!,  the percent shows properly (0%) and it is simply a matter of replacing #DIV/0! with a 0 as the report runs.

 

Adobe Help Desk Response:

"#DIV/0!" values showed up in reports.

 >>"#DIV/0!" values are showing up in reports is because the dimension applied is based upon "Entry", Whenever Entries are 0 for a line item in a report, it returns #DIV/0!%. It is due to the mathematical error as anything divided by zero is infinity."

 

1 Accepted Solution

Avatar

Correct answer by
Level 10

This sounds like you might be suggesting a feature request rather than asking a question. Would you mind posting this over on the ideas section of the Analytics community?

https://experienceleaguecommunities.adobe.com/t5/adobe-analytics-ideas/idb-p/adobe-analytics-ideas

View solution in original post

1 Reply

Avatar

Correct answer by
Level 10

This sounds like you might be suggesting a feature request rather than asking a question. Would you mind posting this over on the ideas section of the Analytics community?

https://experienceleaguecommunities.adobe.com/t5/adobe-analytics-ideas/idb-p/adobe-analytics-ideas