Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Account Linking Question

tw99384403
Level 2
Level 2

Hi,

After linking my first account (analytics), i was forwarded to my marketing cloud home page.  The link account page is no longer available.  Here is a screen shot of that page:

When I go to my marketing cloud account, and I click on a greyed out service I only get link to learn more, when according to documentation, i should see a "link account" link.  Here is screen shot of what I see when clicking on the Adobe Target icon. .  I have a Target account associated with my Adobe ID, so I would expect to see the option to link my account in this dialog box?

Thanks

1 Accepted Solution
jantzen_belliston-Adobe
Correct answer by
Community Manager
Community Manager

Hi,

It sounds like your user might be missing the permissions associated with the different products. Are you a system administrator for your company's Marketing Cloud? If so, you can use the Enterprise Dashboard to grant permissions to yourself and others within your company. If you're not, you can ask your Marketing Cloud system admin to grant your user the needed permissions.

Here is some documentation to get you started:

https://marketing.adobe.com/resources/help/en_US/mcloud/admin_getting_started.html
https://marketing.adobe.com/resources/help/en_US/mcloud/marketing-cloud-identity-management.html

 

Thanks,

Jantzen

View solution in original post

2 Replies
jantzen_belliston-Adobe
Correct answer by
Community Manager
Community Manager

Hi,

It sounds like your user might be missing the permissions associated with the different products. Are you a system administrator for your company's Marketing Cloud? If so, you can use the Enterprise Dashboard to grant permissions to yourself and others within your company. If you're not, you can ask your Marketing Cloud system admin to grant your user the needed permissions.

Here is some documentation to get you started:

https://marketing.adobe.com/resources/help/en_US/mcloud/admin_getting_started.html
https://marketing.adobe.com/resources/help/en_US/mcloud/marketing-cloud-identity-management.html

 

Thanks,

Jantzen

View solution in original post

Kenelson2
Employee
Employee

Good evening did you get this fixed yet? If this is still a problem the issue comes down to user permissions to Target. Please ensure that you have added yourself to desired user group permissions for Target. If you are still having trouble with this please reply back to this thread or open a support case with Client Care teams.

Hope this message finds you well.